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Welcome to Phocus 3.0
It is our hope that you will open Phocus, take a look around, and be inspired to get to work with an
imaging workflow that develops according to the way you want things to h
 appen.
Uncompromising Image Quality
The Phocus RAW processor provides the ultimate in processing q
 uality for Hasselblad digital images, including:
• Digital lens corrections for color aberration, distortion and v ignetting (DAC I, II, and III)
• Hasselblad Natural Color Solution (HNCS) for perfect colors
• Moiré removal directly upon raw data, preserving image detail
• Selective adjustments using the Adjustment Layers tool
Phocus for Mac supports standard file formats such as TIFF, JPEG, DNG and PNG while Phocus for Windows supports TIFF
and JPEG (see File Support section for full details and Hasselblad website for updates). Phocus for Mac also supports files
from more than 150 cameras, including Canon, Nikon, Leica, Sony, Fuji, Olympus, etc.

Perfect Viewing Quality
The Viewer uses all the advanced features contained in Phocus to deliver image viewing quality that matches every
detail of what you will see later in your chosen image editing program if you wish to edit further. In addition, the
Phocus Viewer allows you to customize layout and composition to suit your current or desired workflow, providing
a wide range of options including full view, compare, browse, horizontal, or vertical view, and so on. You can have
multiple folders open simultaneously for side-by-side viewing, comparison, and selection.

Camera Controls
Phocus also provides special extended controls with which to operate a Hasselblad camera. These features, such as
live video for easier photo shoots and workflow, or the ability to control the focus when the camera is in a remote
position or when the digital capture unit is mounted on a view camera, bring an entirely new level of flexibility to
the way you shoot. Add to that the Phocus Mobile application for iPhone / iPod and iPads and you have the ultimate
in remote control and shared viewing.

Flexible Workflow
Phocus features easy-to-use options that allow you to customize your set-up to suit a range of different workflow
situations– simple or advanced. Multiple folders can be open at the same time, while Quick Collection folders make
handling your choices simple and easy. Image export to a number of file formats combined with pre-setting of options. Customized workflow layouts can be edited, saved, exported and imported to ensure continuity of workflow
across different workstations. For added choice, Phocus Mobile sets you free from being right behind the camera
while Phocus Quick offers super fast JPEGs for almost immediate sorting, handling and distribution for rush jobs.

Metadata
The basic metadata architecture in Phocus follows the IPTC Core standard with XMP. Working with Hasselblad 3F raw
files, the extended metadata architecture available provides for detailed and accurate image adjustment, cataloguing and indexing, providing extra benefits such as:
1. Extensive and easy overview of file information and its adjustment history.
2. All settings with regards to capture, angle, equipment, tilt/shift amount, extensions etc. are stored as metadata
directly in the image file for full interaction with Digital Lens Corrections (DAC).
3. The Hasselblad GPS accessory allows for a range of new functions within Phocus, as it links GPS data directly to
Google Earth, making geographic reference a snap and image storage and retrieval much easier. Exported TIFFs
and large JPEGs will carry most of this capture information available for further post processing and archiving.

Leading Edge Moiré Removal Technology
With Phocus, the moiré that can occur on even extremely high resolution Hasselblad images is effectively removed
in most cases. Moiré removal is automatically performed directly on the raw data, leaving image quality intact and
eliminating the need to carry out special masking selections or other manual procedures, saving hours of tedious
post-production work. The moiré tool works with Hasselblad raw files only.

Phocus
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Compatibility
Phocus runs on Macintosh and Windows platforms that use recent operating systems. All USB and FireWire based
Hasselblad camera units are supported. Please check the Phocus Read-Me notes for details, requirements and restrictions.

Computer configuration recommendations
Medium-format image file editing requires a moderate amount of processing power from a computer to ensure
smooth and rapid workflow. Please check the Read Me files for recommendations about hardware, graphics cards,
memory requirements and configurations etc., to obtain the optimum performance from Phocus.

........................................................
Updates
Phocus, in line with any Hasselblad product, is continually reviewed. Please occasionally check on the Hasselblad
website−www.hasselblad.com–for news as well as the latest updates.

Phocus
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About this manual
This manual describes the workings of Phocus (Mac/Windows UK versions from version 2.7.1 or earlier) and how
to use it on Macintosh and Windows platforms. The graphical user interfaces are very similar in appearance so the
illustrations are based mainly on Macintosh screen captures with additional Windows captures where necessary.
Likewise, the operative procedures are almost identical across the two platforms, with the largest difference being shortcuts. Again, these are illustrated and explained where necessary. Shortcuts are indicated by red text and
symbols for Macintosh users and blue text and symbols for Windows users. Some actions require a right click with a
two-button mouse. On Mac platforms this can also be achieved by holding the down the Ctrl key while clicking with
a one-button mouse.
The manual is purposefully aimed at experienced photographers, rather than beginners, who are committed to
exploiting the tremendous opportunities of professional level digital photography. It is assumed, therefore, that the
reader already has a reasonable amount of proficiency in working on a computer and working with image editing
software. Concepts such as menu structures, file systems, file storage, tools, etc, should be familiar. It is also assumed
that certain digital photographic concepts such as color correction, sharpening, curves etc., are also familiar. In that
way, the manual acts more as an informational source to specifically support the elements and building blocks of
Phocus, rather than a step-by-step guide through image editing generalities. For non cover-to-cover readers, some
information is purposefully repeated and appears on several pages.
We encourage you to explore and discover the tremendous possibilities that Phocus offers. The philosophy of the
program does not follow a fixed workflow or methodology. It is you who decides how to exploit the most from it,
using customization and presets to create a personalized working environment. It is you who picks the tools and
fine-tunes methods to get the most out of your images.
You are recommended therefore to have the manual at hand in the early stages to ensure that you are taking advantage of what Phocus can offer. Old habits might hinder your progress towards the optimum in workflow and results,
so occasionally dip into this manual to ensure you have everything that you need at your fingertips.
Please be sure to read the 'Read Me' files that accompany a Phocus download for the latest updated information.

Visit the Hasselblad website – www.hasselblad.com – for details about another Phocus related product:

Phocus Mobile

Phocus
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File Support

PSD

3FR
JPEG

TIFF
JPEG
DNG

.nef .cr2 .mos
.dng .tiff
etc. .jpeg

nef

cr2

mos

dng

tiff

jpeg

etc.

etc.

Phocus primarily fully supports Hasselblad 3FR and 3F files with more
limited support for other format files. The Mac platform allows file viewing and limited editing of not only TIFF, JPEG, DNG and PNG files for
example,but also more than 150 third-party digital cameras, including
Canon, Nikon, Leaf, Leica, Sony, Fuji, Olympus etc. The Windows platform supports TIFF and JPEG files.
Hasselblad raw files can also be processed with other selected software
applications, namely, Adobe Camera Raw / Lightroom and Apple Aperture.
Note, however, that using Phocus is the most comprehensive method. The
Phocus and Adobe methods can produce almost identical results (in most
cases) regarding RAW conversion so it is a matter of personal choice regarding
which method would best suit your preferred workflow. Alternatively you can
use Apple Aperture though you should take note that the benefits of DAC and
HNCS etc, will be lost in this case. Please check the Phocus Read-Me and our
web page for updated information.
3FR: These files are a result of captures stored on CF cards generated by untethered Hasselblad equipment. They are visible as 3FR badged thumbnails and
remain as such until selected and 'imported' where they then become 3F files.
3F: These files are a result of either captures generated by tethered Hasselblad
equipment or as a result of 3FR files being processed to completion within
Phocus. 3F files do not have to be 'imported' and can be adjusted and exported immediately. Exported 3F files include integrated metadata.

Phocus
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To sum up, capture files can be stored as 3FR files (from a CF card) for later
processing in Phocus or other software, or they can be stored as 3F files (as a
result of tethered shooting or 3FR files processed and converted in Phocus). In
all cases if you keep the original 3FR/3F files, you will also retain the possibility
of reprocessing them in the future in later versions of Phocus or other software
to take advantage of eventual improvements and developments.
Other (Mac only): This group comprises a list of various formats, both raw and
non-raw, proprietary and general. These files are initially read and processed
via the integral Macintosh OS X support before they are adopted by Phocus.
This means the contents of a folder containing a mix of image-format files can
be viewed in its entirety in Phocus.
As these files can contain data that is written differently to Hasselblad files,
there can therefore be a restriction on the effect that tools in Phocus could
have. In practice this means you should expect the following tools to be inactive: Highlight recovery, Shadow fill, Clarity, Lens corrections, Noise reduction and Scene
calibration.
However, other tools can be freely used and in order to retain the adjustments,
so called sidecar files are created. These are separate files that contain the necessary data that any following application needs to reconstruct the image the
way you intended in Phocus. The files use the same name or designation that
the original raw file had but to distinguish them from the originals, the sidecar
files acquire a new suffix: .phos. These sidecar files are automatically stored in
the same folder as the original files. The important point to remember here
is that when transferring any non-Hasselblad files that have been adjusted
in Phocus to another folder, to another computer or to an external storage
medium, you must remember to include the sidecar files too. Otherwise all
the changes and corrections you made in Phocus will be lost until you re-unite
them. When moving or copying files inside Phocus, however, the sidecar files
are automatically copied with the raw file.
Be aware that initial previews of third party raw files might reflect the consequences of processing according to the manufacturer's standards. This would
be particularly noticeable in regard to curve and color renditions. So, for every
adjusted or exported file, Phocus creates and stores individual preview files in
the Preview Cache folder that resides in the Phocus Application support folder.
Though not necessarily normal workflow practice, adjustments can also be
made on non-raw files if desired.
Please note:
•
•
•
•
•

Phocus

Image files from all Hasselblad USB and FireWire based digital camera products are supported.
Tethered operation works with all Hasselblad USB and FireWire based digital
camera products except for the first generation Ixpress series.
Capture of micro-step images (multi-shot) is not supported.
Scanner 3F files are not supported.
3F files generated by Phocus are not backward compatible with FlexColor.
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Getting
Started
The following is an introduction to the structure and
workings of Phocus and what it can offer.

Photo: Bara Prasilova
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Getting Started
The Phocus USB stick contains the application, user
manual, video tutorial, sample images and Read me
files. After installation, you will be asked to register
your copy of Phocus and you will also be able to
choose whether you would like to be sent e-mails
regarding software and firmware updates as well as
general information about Hasselblad.
After launching, a welcome dialog appears that offer a
variety of information. New Features in..., for example, provides an overview of the latest improvements in Phocus.

−·−
File Destination: When opened for the first time, Phocus
automatically creates a file-destination folder called
Phocus Captures, located in the Pictures A folder on the
hard drive, where images shot tethered (with the camera
connected) will be stored. Imported images from a CFcard will be located in the destination folder you chose
during the import process.

A

File Source: Captures can be imported from a CF card
in a reader or directly from a camera in tethered mode.
When connecting a Hasselblad camera it will show up in
the Camera Tool. The capture button in the top left part
will also turn bright orange. When working tethered to a
Hasselblad camera, all images are captured to the current
destination folder and displayed in the Thumbnail Browser
and Viewer.

Folders, card readers, memory sticks, hard drives, Quick Collections
etc. containing captures appear in the File Browser. Clicking these will
reveal their contents in the Thumbnail Browser.

Phocus
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Basic overview
C

B

A

Phocus main window will display the File Browser A on
the left, Tools B on the right, the Viewer C in the middle
with Thumbnails D below.
Import
Connect a Hasselblad camera (FireWire) or a card reader
(FireWire or USB) to import captures stored on a card.
Hasselblad equipment can be connected (tethered) to
a computer FireWire port for direct capture import and
direct selection without needing to use a card reader.
Files
Images, whether from a CF-card or from a tethered camera are displayed automatically in Phocus. See previous
section for details.

D

E

File Browsing
Tethered captures and card reader content will appear
automatically in the Thumbnail Browser. Otherwise, click
on the appropriate capture storage symbol (camera/
hard disk/memory stick) to reveal the folder contents as
thumbnails in the Thumbnail Browser.
Video files
Video files in MP4 format can be previewed in the
Viewer window.
Adjustments
Click on thumbnails to make them appear in the Viewer
where they can be adjusted (3FR files must be selected
first and then processed by clicking on Import E).

G

· 3FR thumbnails represent untethered Hasselblad/CFcard stored files and require importing into 3F files
to be able to view them in detail. You can, however,
print and export 3FR files directly without importing
them if required

Select the required tools from the four tabbed tool collections D and make the desired adjustments.
Basic Options
With the thumbnails visible, you can make a selection
of the desired image files by clicking on them (Shift click
for contiguous multiple selection or Cmd/Ctrl click for
multiple individual selection). A selected image displays
a white border surrounding it. You can choose between
several options that provide immediate and automated
actions regarding the selected images:

· 3F thumbnails do not need processing. They are
generated either directly from tethered captures or
from imported 3FR files.

·
·
·

Note

Slideshow - displays selected files.
Print - prints selected files.
Export - saves selected files in the format of your choice
to a folder for storage or use on another computer or
image editing application.

· The Mac version of Phocus supports a variety of other
raw formats as well as JPEG, DNG, TIFF. See File Support section for more information.

Phocus
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Slideshow

The Slideshow feature produces an easy-to-use, full screen display
in seconds.

1. In the Thumbnail Browser,
select the files you want to
display in Slideshow.
All supported files (see
File Support section for
further details will work,
except for non-imported
Hasselblad 3FR files.

Thumbnails bordered with white show they have
been selected for inclusion in the slideshow.

2. Click the Slideshow icon in the
toolbar or choose Slideshow via
the Image menu.
Mac
Windows

+ + L
Alt++L

Additional functions on Mac platforms.
1. 	Select required action from control panel.

Back, play/pause, next

Phocus

Index sheet. Mouse over
file for information.
Select any file to revert.

Fit to screen or
Actual size. Toggle
function.

Adds selected file
directly to iPhoto
collection.

Stop button
(or use Escape
button).
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Print

The Print feature offers high resolution direct print capabilities plus
contact sheet creation. It includes features such as orientation, scaling, output size, color management, layout choice, etc..
1. 	In the thumbnail browser, select the files
you want to print then either:
·

click the Print icon in the toolbar

·

choose Print via the File menu

·

use the shortcuts:
+P

Ctrl +P

Any of these reveals the Print dialog box.

Thumbnails bordered with white show they have been selected.

Full image prints
2. 	The dialog allows several choices. Print quality
is automatically full resolution. Even 3FR files
can be printed directly without processing to
3F files first.
Check Full image to select maximum coverage
of print medium. Check Auto rotate to set the
correct orientation. You can also select next or
previous image(s) here.
See later section for further information about
more possibilities.

Contact sheets

Check Contact Sheet. Select the required
layout in Images per Row.

Phocus

Check boxes
to include
information.

Check Selection Only to print the original
choice. Leave unchecked to print all
images in folder.
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Export

Export allows you to export (convert) images into a variety of file formats such as JPEG, TIFF, DNG etc. It also offers simultaneous export of
extra copies in the same or another file format.

1. 	In the Thumbnail Browser,
select the files you want to
export then either:
·

click the Export icon in the
toolbar

·

choose Export via the File
menu

·

use the shortcuts:
+S

Ctrl +S

Any of these reveals the Export
dialog box.

Thumbnails bordered with white show they have been selected.

2. 	The Export dialog provides several choices:
a) Where you want the exported file(s) to be stored.
b) What types of file(s) you want.
c) What type of naming you want the file(s) to have.
d) Multiple output.
a) Choose file destination in conventional manner.

b) Click here to
reveal a choice of
formats.

d) If required, click
here to extend
dialog box for
multiple output.

c) Click here to
reveal naming
choice.
Type job name
here.

(See Adjustments section for full details about choices)

Phocus
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Layout
Overview
Phocus is designed to be customized to suit your
individual workflow.
The following is an overview of layout possibilities.

Photo: Rafal Maleszyk
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Layout overview
This illustration highlights and describes the main areas as referred to in this manual.
Please note this is just an example of one layout possibility. Layouts and content can be changed at any time.

Phocus

File Browser

Menu

Toolbar

Lists the information concerning
destination folders, storage folders,
collections, hard disks and devices.

Includes View, Window and Help for Phocus
specific options.

Accesses a variety of tools.
Can be customized to suit
your needs.

Viewer

Viewer Toolbar

Thumbnail Browser

Tool Area

Displays the image selected in the
Thumbnail Browser. A separate
Viewer can be created for dualmonitor use, for example. Viewer
image size can be changed in size
and position.

Accesses a variety
of tools specifically
assigned to the
Viewer area only.

Displays thumbnail
views of selected folder
content. Placing in
layout can be changed.
Images can be re-sized
and sorted.

Groups sets of tools under four
main tab headings. These individual sets can also be customized to
include any combination of tools.
Individual tools can be floated to
anywhere on the screen.
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The following is a more detailed description of the
main areas. Some shortcuts are mentioned but not all.
See relevant sections for further information. There is a
complete list of keyboard shortcuts towards the end of
this manual.

File Browser
The File Browser (not to be confused with the Browse tool
tab) consists of Capture Destination, Favorites, Collections, File
System and Devices.

+

+B

Ctrl ++B

}

It lists all the storage locations under one heading. It can
be made narrower by dragging the divider to the left. It
can be hidden to increase the viewing area, for example,
by using the commands mentioned here. Note that it
cannot be placed anywhere else but on the left hand
side of the layout.
1. Menu > Window > Hide Browser - expands area for Viewer and
the Thumbnail Browser displays. Toggle function.
2. Menu > Layouts hides and shows Browser depending on
choice.

Viewer

+

+V

Ctrl ++V
^+ + +V
Ctrl ++Alt+V
+ + F
+Ctrl + F

}
}
}

The Viewer is the main area for image checking. A Viewer
Toolbar runs along the bottom of the Viewer in all layouts.
The view’s size can be changed by dragging the Viewer
Toolbar up and down in the default (Landscape) layout. In
Portrait mode the divider can be dragged to the left or
right to change size also.
1. Menu > Window > Hide Viewer - expands area for Thumbnail
displays. Toggle function.
2. Viewer in Separate Window - creates a separate window for
the Viewer.
3. Full Screen Viewer - fills the screen with Viewer and Viewer
Toolbar. Toggle back or press ESCAPE button to exit full
screen mode.
4. Menu > Layouts hides and shows Viewer depending on
choice.

Tip
Option click a tab head to trigger a customized preset
change to the main layout. See Preferences for
details.

+

Tool Area

+T

Ctrl ++T

}

The Tool Area consists of four tabs: Capture, Browse, Adjust
and Export. Each of these tabs can be customized for
content.
1. Menu > Window > Hide Tools - expands area for Viewer and
Thumbnail displays. Toggle function.
2. Menu > Window > Layout hides and shows Tools depending
on choice.

Phocus
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If you want to customize a tab, click on it to bring it to
the front. Click on the tool you want to move and use
any of the following procedures:
•

Drag and drop any tool to another position on the list.

•

Drag and drop any tool to anywhere outside of the
Tool Area to remove it.

•

Click the float icon to close the tool on the list and create a floating tool in the Viewer.

•

Click the right hand menu icon on the tab header to
reveal a list of tools. Clicking on a tool will add it to the
selected tab. A default tool set is also a choice.

•

Some tools have a menu icon on the tool header to
reveal further options and a check box for activation.

Any tab can contain any or all tools!

Thumbnail Browser
The Thumbnail Browser can be located beneath the V iewer,
to the left of the Viewer, or replace the Viewer so that it fills
the central area.
+

+N

Ctrl ++N

}

1. Menu > Window > Thumbnails expands area for Viewer displays. Toggle function.
2. Menu > Layouts hides and shows Thumbnails depending on
choice.

·
Layouts
Layouts can be configured to speed up workflow and
facilitate certain actions. For example, you might prefer
the very simplified Light layout for fast checking and
exportation and another layout complete with specific
settings for individual image adjustments.
Layouts can be changed by the options on the Toolbar.
Your own customized layouts can be saved/edited by
Toolbar > Layouts > Edit.
In the menu Phocus > Preferences, triggers can also be
assigned to trigger specific layouts, such as when connecting a camera, for example.
Later sections in this manual take up each tool individually as well as some expanded sections for descriptions
in greater detail of various aspects.

Phocus
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File
Browser
The File Browser lists all the storage locations under
one heading and consists of Capture Destination,
Favorites, Collections, File System and Devices.

Photo: Roman Jehanno
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File Browser
SHORTCUT

Show/Hide
+

+B

 + Ctrl + B

The File Browser provides easy access to your complete file system and
directly links to convenient image folders such as: Capture Destination,
Favorites and Collections. A right click in the File Browser opens a menu with
command options for: Add to Favorites, Use as Capture Destination, Reveal in
Finder, New Folder. Any folder name can be edited by clicking on the name
itself, though volume names cannot be changed.

Layout
The view can be made narrower or wider or it can be hidden completely:

1

2

•

Drag the divider to the left or right to alter the width of the view.

•

Choose Menu > Window > Show / Hide Browser (or use shortcut).

Note, though, that the File Browser cannot be located anywhere else but on
the left hand side of the layout.

Navigation
• Click on the arrows 1 on the header bar to navigate through recent
folders. The folder name appears in the File Browser menu 2.
• Click on the File Browser menu to reveal all recent folders. Click on a folder
to display contents in the Thumbnail Browser.
• Click on the disclosure triangles 3 to successively navigate to the desired
folder. Click on the folder to display contents in the Thumbnail Browser.

List of files
Capture Destination: Contains the folders that store imported or saved
captures.

3
Tip
Click on a folder name to edit it.

When Phocus is launched for the first time, a Phocus Captures folder is automatically created and appears on the desktop, by default. This folder
becomes the automatic destination folder for all captures whether they
are imported from a CF-card or directly from a tethered camera, until you
choose otherwise.
You can access the Phocus Captures folder in the File Browser panel under the
Capture Destination heading. Clicking on the Phocus Captures icon will cause the
contents to appear in the Thumbnail Browser.
Other folders can be created or chosen as destination folders instead of the
Phocus Captures as follows:
1. Create a new folder and name it.

Tip
Double click folders to expand or
collapse them.

Phocus

2. Choose the File Browser and navigate down through the menu to the new
folder.
3. Ctrl click / Right click it to display the pop up menu where you can select
Use as Capture Destination.
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Tip

Add/Remove
Quick Collection

+B
Ctrl + B
Press
+ B / Ctrl + B to
ADD a selected file to a Quick
Collection from any folder
displayed in the Thumbnail
Browser.
Press
+ B / Ctrl + B to
REMOVE a selected file from
a Quick Collection (as well
as the Quick Collection badge
from the original file in the
original folder) displayed in the
Thumbnail Browser.

Favorites: Contains aliases of frequently used folders. Drag selected folders to
just beneath the Favorites heading to add them to the list.
Collections: A Quick Collection is a compilation of links to images, that you
want to keep together for various reasons. For example, it could be the best
candidates from several folders kept in one place to present to a client. Files
are added to the Quick Collection by shortcut or drag and drop to the folder.
The figure in brackets displays the number of files in the collection. Click on
Quick Collection to display contents in the Thumbnail Browser.
Thumbnails that have been assigned to a Quick Collection acquire a Quick Collection icon (
), whichever folder they are stored in.
Note that Quick Collection files are only alias files (shortcuts pertaining to the
original files), not duplicate files, so if the original capture is deleted from its
own folder then the alias file is automatically deleted from the Quick Collection folder too. However, an alias file deleted from the Quick Collection will not
cause the original file in the capture folder to be deleted.
File System: Provides an overview of the location of your local hard drives
or network volumes for accessing folders.
Devices: Shows the connected camera/digital back. Only visible when a
device is connected.

A file can also be removed from a
Quick Collection folder by
using the backspace / delete
key.

Tip
Notification of any files currently
being exported appears at the
bottom of the file browser.

Phocus
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Thumbnail
Browser
The Thumbnail Browser displays all the images in a
selected folder. The layout can be altered while the
captures can be re-sized and sorted.

Photos: Hengki Koentjoro
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Thumbnail Browser
The Thumbnail Browser is headed by a bar that amongst other things,
names the selected folder, shows how many images are in the selected
folder and displays symbols for the various options available etc. See the
following page for a full description.

Shortcut

Show/Hide Thumbnails
+N

+

Scroll bars can be displayed on the right and along the bottom of the
browser (in both Portrait and Landscape modes) dependent on the size
of the thumbnails.

 + Ctrl + N

Layout
At the default setting, the Thumbnail Browser is located at the bottom of the
screen with images running left to right. To change the layout:

+

+N

Ctrl ++N
+ +4
Ctrl ++4

}
}

+−
+0

+ Ctrl + +
+ Ctrl + −
+ Ctrl + 0

Tip
In Thumbnail only view, press
+ 0 / Ctrl + 0 to resize single
thumbnails to fit view.

•

Drag the divider (between the Thumbnail Browser and the Viewer)
to the left or right (in portrait layout).

•

Choose Toolbar > Show. Rapidly shows or hides the four main areas:
Standard, Browse, Viewer and Thumbnail Browser.

•

Choose Toolbar > Layout. Changes orientation to portrait to the left of
the Viewer.

•

Choose Menu > Window > Show / Hide the Thumbnail Browser
or shortcut.

•

Choose Menu > Window > Browse > Layout or shortcut.
Fills area with thumbnails only (no file browser or tools).

To change the viewing-size of thumbnails:

2

++

Drag the divider (between the Thumbnail Browser and the Viewer)
up or down (in landscape layout).

Resizing thumbnails

1

+
+
+

•

}

•

Click on the plus or minus signs 1 to enlarge or reduce all the
thumbnails in the Thumbnail Browser.

•

Move the drag handle 2 in bottom right corner of thumbnails.
Alters size of all thumbnails globally.

•

With an image selected in the Thumbnail Browser, press (
+
+ +/-/0)
(Ctrl +  + +/-/0) zoom symbols to enlarge/reduce/fit the viewing size of
all thumbnails.

Renaming, relocating, approval rating (IAA) and Star rating
To rename:
•

To relocate:
•

Drag and drop within the view.

To change approval level rating (IAA) for both 3F and 3FR files before import:
•

Phocus

Select name to highlight it for change.

Select then press – 6 for Green/ 7 for Yellow / 8 for Red.
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Thumbnail viewing, filtering and sorting
Thumbnails can be rated using either the IAA
system or the Star system or both. IAA rating is
automatically applied to files at capture with H
camera/ CFV back firmware from before 2014 and
appears in Phocus. All IAA files can be re-rated in
Phocus if desired.
Star rating is applied in Phocus only. When applied
and embedded at export (this is an option on the
Large IPTC list), it will also be accessible and useable
in other applications such as Apple Aperture and
Adobe Lightroom.
Both rating systems can be exploited for sorting
purposes in the Thumbnail Browser using different types of filtering.

Rating is applied to selected files by pressing
numerical keys on the keyboard as follows:
STAR rating

IAA rating

1 ✩

6  ●

2 ✩✩

7 ●

3 ✩✩✩

8 ●

4 ✩✩✩✩
5 ✩✩✩✩✩

Click on Menu Icon
to reveal thumbnail
options menu.

Thumbnails can be viewed and sorted in a number of ways. Click on the Menu Icon on the right side of
the menu bar to reveal an options menu. Navigate down to the required item for options.
Sort offers a variety of choices.

Click here for name,
date or custom
filtering.

Sort by name

Ascending or Sort by date
descending
Custom sort
Sort by rating

Filter allows you to sort thumbnails by Star or IAA
rating filters. Either click on the menu bar for choice
or choose from options menu.

Thumbnail options menu

Phocus

Show Image Types:

Filters the displayed files according to type
For example, checking only 3f would automatically select the
Hasselblad files already imported and disregard all other file types
in that particular folder.

Show Approval Level:

Filters the displayed files according to Approval Level
For example, checking only the Green and Yellow rating would automatically exclude all Red rated files. You can also apply Approval
Level filtering by clicking the colored buttons on the header bar.

Show Rating:

Filters the displayed files according to Star rating
For example, checking only three stars would automatically select
only the files you have given a three star rating to. Checking
Unrated selects all files with no Star rating.

www.hasselblad.com
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Thumbnail options menu
Show Image Info:

Filters the information displayed about the files
For example, checking Crop and Badges displays the actual crop of
the thumbnail as well as the crop badge. Unchecking Crop displays
the whole of the thumbnail (and badge if still checked).

Sort By:

Selects file sorting method
For example, checking Name only will temporarily disregard the
date or rating of the files. Each choice can then be further filterd by
clicking on the Ascending / Descending triangle on the header.

Bar Contents:

Hides/reveals Sort and Filter options on header bar

Filter and Sorting revealed

Filter and Sorting hidden

Selection

1

Click on a thumbnail to open it in the Viewer. If you make multiple selections,
you can select which thumbnail to view by either clicking on it or by using
the cursor keys.

Tabbed Folders

2

Cmd / Ctrl clicking a folder in the File Browser will create an extra tabbed folder
1 that appears above the Thumbnail Browser. This makes it easier and more
efficient to manage files when working with several folders at the same time.
Click on the X on the tab to close it (the File Browser can be closed to free up
space for viewing images if required).

Options menu
Ctrl click / Right click thumbnails to open a list 2 of time saving options.
Works individually or in multiples.

Thumbnail badges

3

Phocus

Thumbnails are badged with various appropriate symbols to display the
file format, status and/or history. These also appear on the left of the Viewer
header bar 3 as a reminder when the thumbnail browser is hidden). See next
page for examples.
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Badge examples
3FR file.

Multishot file.

Quick collection shortcut.

File has been exported.

File has been edited (and saved).

File has been cropped.

Thumbnail
example
File has been edited
(and saved)
File has been exported
Quick collection

Tip
When in Thumbnails Only view, double click a
thumbnail to open it in the Viewer window.

Tip
If you have rated files (IAA, Star or both) and no
images are visible (in the Thumbnail Browser or
Viewer), then check to see whether you have either
the IAA or Star selection filter applied.

Phocus

File has been cropped

Tip
A slideshow function is
available for selected
(non 3FR) thumbnails.
Choose Menu > Image
> Slideshow. Features:
back, next, pause, index
sheet, fit to screen.
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Viewer
The Viewer displays an enlarged view of images,
allowing detailed examination and adjustment of
individual images. A Viewer Toolbar is available in the
same view.

Photo: Dmitry Ageev
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Viewer
Shortcut

Show/Hide
+

+V

 + Ctrl + V
Tip
When browsing the Thumbnail Browser and the Viewer
together, press
+
+N /
Ctrl +  + N to temporarily hide
the thumbnails. Toggle back.

Tip
The top right hand corner of
the Viewer displays the current
magnification of the image.

Layout
At the default setting, the Viewer is located in the middle of the screen above
the Thumbnail Browser and automatically displays any selected thumbnail.
The Viewer is headed by a bar naming the selected image. It also displays the
approval level, size in percent, basic exposure information and any badges assigned. It also contains a plus and a minus icon for zoom in/zoom out changes.
A Viewer Toolbar runs along the bottom of the Viewer Area. Both the bar and the
Viewer Toolbar follow the Viewer in any orientation and size.
To change the layout:
•

Drag the divider (between Viewer and Thumbnail Browser) up or down (in
landscape layout).

•

Drag the divider (between Viewer and Thumbnail Browser) to the left or
right (in portrait layout).

•

Choose Toolbar > Layout. Changes orientation to portrait to the right of
the Thumbnail Browser.

•

Choose Toolbar > Show. Hides or shows Viewer, amongst others.

•

Choose Menu > Window > Viewer in Separate Window (^ +
+
+
V) (Ctrl + Alt +  + V). Creates a separate Viewer (for dual screen use, for
example)

•

Choose Menu > Window > Full Screen Viewer (
+
Fills screen with Viewer image and Viewer Toolbar only.

•

Choose Menu > Window > Standard (
Produces default layout.

•

Choose Menu > Window > Viewer (
+
+ 3) (Ctrl +  + 3).
Hides File Browser, Tools and the Thumbnail Browser.

Tip
Basic capture information can be
read off the viewer bar.

Tip
Hand Tool
• Hold down the spacebar to
activate the hand tool when
zoomed in to drag Viewer
contents around.

Phocus

+ F) (Ctrl +  + F).

+ 1) (Ctrl +  + 1).

+

Resizing image in Viewer
To change the size:
•

Activate the Zoom tool in the Viewer Toolbar. Click on image in Viewer for
100% view (toggle function to revert).

•

Hold down Cmd + +/– / Ctrl + +/- to enlarge/reduce the image.

•

Press the plus/minus zoom symbols in the top right hand corner of the
Viewer.

•

Fit to window. Menu > View > Zoom to Fit (

•

Zoom to 100%. Menu > View > Zoom to 100% (

+ 0) (Ctrl + 0)
+

+ 0) (Ctrl + Alt + 0)

Resizing Viewer
•

Move dividers to increase or decrease Viewer area.

•

Hide the File Browser and/or Tools and/or the Thumbnail Browser to free up
space. Image enlarges automatically to fill area.

www.hasselblad.com
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VIEWER TOOLBAR
Either click on the icons or use the shortcuts to access the following tools. Both
methods have a toggle function.

Compare View

w/w

Allows comparison of two images shown side-by-side in the Viewer. Images
from different folders can be compared.
Select a thumbnail to be first image in the Viewer. Click on the Compare view tool
(or press 'w'), then select desired comparison thumbnail. Image info as well as
rating/approval levels are displayed for both images. Press the ‘S’ key to switch
images. Option click a thumbnail to be new first image. Click on tool or press
'w' function to toggle back to standard view. Press the 'A/B' button at the top
of the viewer bar to switch between portrait and landscape formats.

Crop tool

c/c

Drag-activated crop tool with placement/centering grid. Can be customized in
the Crop & Orientation tool in the Tool Area to conform with certain aspect r atios.
Crop dimensions appear immediately beneath cropped area while mouse is
pressed. Select another tool to view without crop and select Crop again to view
with crop. Click outside of crop to remove it or Undo Change Crop (
+ Z ) ( Ctrl
+ Z ) to revert. Press a number (1-9) on the keyboard while activating the Crop
tool to determine the number of (temporary) lines in the grid. Crops can also
be viewed on thumbnails (see Thumbnail Browser/Viewing).

Straighten tool

r/r

Provides a straightening function. Place the cross cursor on any chosen point
on the image, mouse down and trace a landscape or portrait line (real or imaginary) which you want to become a perpendicular landscape or portrait.
Release the mouse button and the image automatically aligns to the line
orientation you chose. With the Crop & Orientation tool open, you can additionally read off the number of degrees the image has been rotated.
See also Crop & Orientation under Tools for refinements.

Neutralization tool n / n
Allows a rapid neutral color balance to be made. Position the tool over an
area judged to be neutral and click again. Look at the RGB readout (bottom
right of frame) for more information.

Zoom tool

z/z

– in

++, out

+–, to fit

+0, to 100%

in Ctrl++, out Ctrl+−, to fit Ctrl+0, to 100%

+Alt+0
Ctrl+Alt+0

Position the tool over the area you want to zoom in on. Clicking will produce a 100% view. Clicking again will revert the image to the original size.
This percentage can be read off the bar just above the Viewer, in the far right
corner.

Phocus
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h/h

Hand tool

Used to move the image in the Viewer when zoomed in. Hold down the
spacebar for temporary use.

Color readout tool

i/i

Places color-channel value-markers for specific points on image in Viewer. To
move them for comparison, hover the color picker cursor over the marker
(the tool active must be active). The tool cursor reverts to a regular arrow
cursor for dragging. All markers can be deleted by backspace/delete with the
tool active. Different read-out options (RGB / Output / Lab) are available via
Color Info, found on the far right of the Viewer Toolbar (see following page).

^+

Shadow warning
for options:

^+

+d / Ctrl + d

+ w / Ctrl + w

Marks areas of the image that are rated as underexposed. These areas appear
as light magenta (default) and cover the affected areas of image. Select Menu
> View > Warning Options (or use shortcuts) to change threshold settings
and the warning color. Alternatively, Ctrl / Ctrl clicking the icon and then the
pop up menu that appears will directly access the Warning Options dialog.

Highlight warning
for options:

^+

^+

+h / Ctrl+h

+ w / Ctrl + w

Marks areas of the image that are rated as overexposed. These areas appear
as light cyan (default) and cover the affected areas of image. Select Menu >
View > Warning Options (or use shortcuts) to change threshold settings
and the warning color. Alternatively, Ctrl / Ctrl clicking the icon and then the
pop up menu that a ppears will directly access the Warning Options dialog.

Grid

+

for options:

^+

+g/ Ctrl+g
+g / Ctrl+ + g

Places a grid over the Viewer image to aid composition, etc. Select Menu
> View > Grid Options to change the number of lines and their color. Ctrl
/ Ctrl clicking the icon and then the pop up menu that appears will directly
access the Grid Options dialog. Press Alt / Alt to reposition the grid over the
image with the mouse.

+

Overlay
for options:

^+

+o 	  
+o / Ctrl+ + o to drag:

+ mouse/ Alt + mouse

Allows another image to be superimposed. Used primarily in fixed layout
composition, montage, etc. Uses JPEG, TIFF, PNG, PSD, PDF and GIF formats
for the overlaid file. Choose Menu > View > Overlay Options to access
opacity and scale options as well as a prompt to select the overlay file, which
is automatically placed after selection. Alternatively, Ctrl / Ctrl clicking the icon
and then the pop up menu that appears will directly access the Overlay Options
dialog. Files can also be browsed in the Finder or placed by drag and drop.
Overlaid images can be moved by Option (Alt / Alt) dragging with the mouse.

Phocus
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+  / Ctrl+ 

Previous image

Displays previous image in the Thumbnail Browser, replacing the current image
in the Viewer.

Next image

+ / Ctrl+ 

Displays next image in the Thumbnail Browser, replacing the current image in
the Viewer.

Switch compare images

s/s

Switches the position of the two images in Compare View in the Viewer from
left to right and vice versa.

Color Info
Provides an input RGB, Output or Lab readout of the area beneath the cursor
when positioned on an image in the Viewer.

Tip

Tip

Full screen view fills the whole
Viewer area. (Menu is hidden)
but retains the Viewer Toolbar
for continued checking and
navigation control.

Tip
Create two Viewer images side
by side to compare sharpness
settings, for example.

You can change the Approval
level of the selected image in
the Thumbnail Folder and in
the Viewer by simply pressing 1,
2 or 3 for green, yellow, or red.
Clicking the green-yelllow-red
icon in the Viewer will have the
same effect.

Menu > Window > Full
Screen View.

Select an image in the Thumbnail Browser. Choose Compare
view in the Viewer Toolbar
then choose Menu > View >
Compare Image.

+ + F
+ Ctrl+ F

Any adjustments made now
affect the left hand image only.

Tip

Phocus

Mac

Ctrl/right click the Warning, Grid and Overlay tools
on the Viewer Toolbar to
access options.

Win

Right click the Viewer
Toolbar to reveal the View
list from the Menu to
access options.

Tip
Thumbnail badges assigned to
files also appear on the left of
Viewer header bar as a reminder
when the Thumbnail Browser is
hidden.
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Tethered
Capture
Allows the control of Hasselblad digital camera
products when connected by USB or FireWire to a
computer.

Photo: Bryn Griffiths

USER MANUAL

Tethered capture
Shortcut

Capture
+N

Ctrl + N

Connection
Connect your Hasselblad camera to a computer via a USB or FireWire cable.
An icon will appear under Devices 1 in the File Browser and a heading in the
Camera tool 2 affirms that connection has been made. Open the Job Info tool
and make the appropriate settings. Regarding storage space, you can check
the amount left by selecting the Capture Destination folder in the Finder and
reading the figure displayed to the right in the Thumbnails Browser bar.

Capture
See under Tools for description of Camera tool. According to model/con
figuration, the camera can be triggered either by:

1

· the Capture icon in the Toolbar 3 (H models, motorized V models and V
models with winder only).
· the shortcut –

+ n / Ctrl + n

· the camera itself.
After exposure, the capture is stored directly in the folder that you have
designated to be the Capture Destination folder (default: Phocus Captures) (see
File Browser section about how to create a new capture destination folder).
The name of this selected folder appears at the top of the File Browser as a
reminder.

2

Immediately after exposure, the capture preview appears in the Viewer and
in the Thumbnail Browser. An icon appears 4 on the left hand side of the bar
just above the Viewer to indicate progress. It disappears when the capture
has been stored.

3

Points to note
•

Captures are stored directly in the chosen capture destination folder. You
should therefore always check beforehand that you have selected the c orrect
folder (see Capture Destination section for more information).

•

All tethered captures are stored as lossless compressed 3F files in the c apture
destination folder.

•

Using the Camera tool you can accurately control the camera setup. There
are a variety of controls available under this tool, depending on the camera
model. These include, apart from shutter-speed, aperture etc., even special
focusing options allowing for remote focus increments using the “-“ or “+”
buttons and modifier keys to control focus and depth of field.

•

The available set of active controls in the Camera tool will differ according to
the digital camera model. H-system cameras allow more control than
V-system cameras due to their greater integration and overall more
advanced data-controlled capabilities.

•

The Mirror Up button on the Camera tool only functions with H system
cameras.

4

Phocus
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Live Video

+L

Ctrl + L

Both H and V-system cameras can utilize the Live Video function, though
the H-system offers a greater opportunity for automation. This function is
intended for tethered operation in studio set-up environments for product
and similar non-moving subjects where careful compositional placing in
conjunction with layout sketches, etc is required. It provides a continual
image (refreshed about once every second) that appears in the Viewer which
can be zoomed in and checked for focus. An audio and a visual aid are also
available to help you make very accurate focus settings.

Procedure
As this function requires that the shutter remains fully open, it allows a great
deal of light onto the sensor. The only exposure controls left are therefore
the aperture setting and the amount of ambient light. This results in a need
for quite low level lighting and small apertures (normally a combination of
both). This might demand some experimentation regarding the power of
your lighting set up and the aperture setting you had planned on using.
When using H-system cameras, you can use the Auto aperture setting,
though this might not of course correspond with your desired working
aperture setting.
Live Video button
Mirror Up button

H and V-systems
1. With Phocus running, tether the camera.
2. Open the Camera tool (default: under the Capture tab) and make the desired
setting adjustments
H ONLY - Set the camera to Manual focus. Aperture and shutter speed
settings are temporarily overridden in Live Video mode.
V / CFV ONLY - The lens must remain open for the duration of the session.
Use the appropriate method according to the equipment used.
Make a temporary aperture setting.
3. The function is activated either by:
		

· pressing the Live Video button in the Camera tool

		

· Choosing Menu > View > Live Video

		 ·

Tip
In Preferences you can select a
favored layout that is activated
automatically when a camera is
connected.

Phocus

+ l / Ctrl+ l

4. The Viewer now shows the Live Video image. For CMOS based cameras, the
image is in color and for CCD based it is in black and white.
5. Grid lines and /or overlay can be introduced to check for compositional
positioning etc.
6. A focus check can also be made (see below).
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^+

+

+A

Ctrl ++A

Focus checking
By using the Zoom tool in the Viewer Toolbar, you can obtain a close up of the
section of the image you want to check for focus. The Viewer image changes
format and displays a view beneath. This is the focus view which plots the
accuracy of the focus setting displaying it in the form of a continually updated graph.

1

With tethered H-system cameras, make an initial auto focus, either directly
on the camera or by pressing 'A' 3 on the Camera tool. Press the Live Video button 1 to activate.
• Click on the ‘-’ 2 or ‘+’ 4 buttons on the tool (not + or - on the keyboard)
to alter the focus.
• Hold down
/ Ctrl and click on the ‘-’ or ‘+’ buttons for finer focus
adjustments.
• Hold down Alt / Alt and click on the ‘-’ or ‘+’ buttons for larger focus
adjustments.

2

3

4

Press ^ (Ctrl)+ + + a / Ctrl++ a to activate the Audio Feedback function
that signals when the focus setting is at its optimum setting.
The goal is to obtain the highest reading on the graph for that particular
area you have selected.
With V system /CFV combinations, focus must be altered manually on the
lens.

Focus checking in Live Video mode
Select the Zoom tool and click on
the area you want to check to
produce a close-up.

Changing the focus setting
produces an automatically updating graph. A higher reading
indicates a sharper image. An
audio signal is also available.

Phocus
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Tool Area
The Tool Area is on the right hand side of the screen.
It consists of four individual collections of tools called
tabs. Each tab can be customized for content.
The area is always in the same placing in the l ayout
but can be hidden to increase working space.

Photo: Rafael Rojas
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Tool Area
Tools are grouped under four tabs for convenience; Capture, Browse, Adjust and
Export. This grouping is customizable and so the default setting should only
be seen as a starting point for your own workflow preferences. Any combination of tools, including duplicates, can be grouped under any tab. After selection, tools are opened by a disclosure triangle 1 to reveal slider control 3
and numerical 4 options. A check box 6 applies setting changes. Some tools
have additional options accessed by the menu icon 5 on the header bar.
Clicking the float button 2 will close the tool on the list and create a floating
panel of the tool in the viewer area instead.

Shortcut

Show/Hide
+T

+

 + Ctrl + T
5 6

1 2

Tabs
There are three ways to select a tab and bring it to the front:
•
•
•

3

4
7

Alt / Ctrl clicking a disclosure triangle will either collapse all tools in a tab or
expand all to fill the panel.

To add a tool to a tab, click on the right hand menu icon on the Tool header 7
to reveal the tool list and then click on the required tool.

Select Toolbar > Layouts > Edit
to save specific variations of
arrangements, tool visibility,
floating panels, active tool tab,
etc.

To remove tools from individual tabs, drag and drop the tool to any area outside of the list. Each tool can be repositioned on a tab list by drag and drop and
each tool can be floated to anywhere on the screen.

Tool settings

These sets can be copied, imported and exported.

+1
Ctrl + 1

Click on the right hand menu icon on the Tool header to see the menu listing
the tools available. Checking an item will add that tool to the selected tab or
you can select Load Default Tool Set.

Tools

Tip

Capture

Click on the tab name itself.
Choose Menu > Window > Tool Set > Capture /Browse / Adjust / Export.
Use the keyboard shortcuts (see illustrations).

Tools are opened by clicking the main disclosure triangle on each individual
Tool header. This allows setting changes, provides information etc according
to the tool. Some tools use slider controls together with numerical input.
Browse

+2
Ctrl + 2

Adjust

+3
Ctrl + 3

Export

+4
Ctrl + 4

Example of tab contents

Phocus
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2 1

You can either key in a specific value or click in the view and use the ‘up’ and
‘down’ keys to raise or lower the values.

Tool Presets
Many of the tools in the Tool Area include the option for creating presets.
These are simply shortcuts to saved settings (relevant to that particular tool)
that you want to apply to other files.
To create a preset, proceed as follows:

4

1. Make sure the box 1 on the Tool header is checked to preview the adjustments and settings you make.
2. Click the smaller menu icon 2 on the right hand side of the Tool header to
access the options 3.

3

3. Click on Create Preset 4 to reveal a dialog where you name the preset.
Press the Create button to save it. This preset will now appear in the Preset
Menu.
4. Files in the Viewer can now be adjusted to precisely conform with the settings you made for the preset just made, or to predefined presets, by opening
the tool again and clicking on the preset name.
See the following pages for a general description of presets in Phocus!

In this manual it is assumed that you have a working knowledge of how to use most of the standard image editing
tools found in most graphics editing applications.
The tool descriptions here are therefore basic and show how they appear in Phocus. There are many articles in
books, magazines and on the Internet as well as videos that discuss and explain in great detail the specific aspects of image editing tools.

Tip

Tip

Tip

When making changes in a tool,
you can use the ‘up’ and ‘down’
arrows on the numerical s ection
of the keyboard instead of
manual numerical input or using
the sliders.

You can simultaneously close all
tools in a tab by Alt / Ctrl clicking
on a collapse triangle on any
tool. Similarly, you can expand
the uppermost tools in a tab by
Alt / Ctrl clicking on a triangle on
any tool, to fill the tool area.

Press + Z / Ctrl + Z after any
changes made in Tools to undo
the change and revert back one
step at a time.

Tip
Any tab can contain any or all
tools.

Phocus

Press + + Z / Ctrl + Y to
reapply the same changes again,
one step at a time.

Tip
In preferences you can select a specific layout to be triggered when holding
down the option key and clicking a specific tab.
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Presets - general
Presets are essentially shortcuts to default or user
created and stored settings. They save time and effort
as well as provide security regarding various automated tasks.

1

2

3

In Phocus, presets occur as an integral part of a
number of different actions. Some presets can also
be accessed from different locations. For example, in
Output Preview in Tools, you might choose TIFF as your
preferred format in the Preset menu. When exporting,
the options  not only displays this choice in the Output
Preset menu but also allows you to change it again.
A change made here, to Layers PSD for instance, is
immediately reflected back in the Output Preview tool.
In other words, a preset is an independent feature
that can be accessed, changed and checked at various
locations. References to it are continually and automatically updated.

4

5
7
8

6

Example - Output presets
When exporting an image, the Export window displays
a list of options, the first being destination 1 for the
file, chosen in the conventional manner.

9

The lower part of the window lists: Output Preset 2,
Name Preset 3, Job Name 4 etc. Output Preset and Name
Preset have Edit buttons.

10

Clicking on the Edit button for Output Preset will display
an options panel: File format 5, PPI 6, Dimensions 7 and
Output profile 8.

11

In this example, the File Format shows TIFF as the
choice, which would have been shown in the Output
Preview tool. (The choices are often displayed dimmed
because the presets are locked. Clicking on the unlock
symbol 9 (or the plus symbol at bottom left of list to
create a new preset) allows access to the menus).

13

12

If JPEG is now selected on the list, JPEG is displayed in
the File Format menu 10. Clicking on the menu reveals
further choices 11.
Clicking on the menus will reveal lists of choices available, for example Dimensions 12 and Output Profile 13.

15

14

17

Phocus

16

The plus and minus signs 14 allow the addition and
deletion of presets from the list. Presets can also be
duplicated, exported and imported 15. You can also
lock all settings to prevent inadvertent deletion 16.
Additional Output 17, is also an option available in the
Export window. Extra preset choices are revealed here
and are selected in the same manner as above.
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Presets - continued
Name presets
Name presets are dealt with in the same manner.
Similarly, Name Preset is accessible from more than one
location; when exporting (see section above) or from
the Job Info tool (File Name > Edit).
In this example, Job Name could be removed by selec
ting it in Template 1 and deleting it (backspace).
Selecting Date Format 2 would also allow a Full Date
3 and Medium Time 4 for instance, chosen from the
menu, to appear instead, etc.

1

Again, there are a great number of choices here to
cover most needs.

2

IPTC presets
IPTC Core presets use the same concepts in the options.

3

4

With the IPTC Core open (IPTC Core tool > Create
Preset), presets can be selected 5, created 6 and deleted 7 to include or exclude the desired information
checked on the list.
See further in this chapter for a full description of IPTC
Core and IPTC Keyword tools.

5

Tool presets
Tool presets are more straightforward in creation and
use. Please see previous section in this chapter for
details.

General

6

7

The extensive range of settings on offer produces a
very broad choice of combinations to meet professional demand. You are encouraged to investigate
this aspect of Phocus to see how it can be customized
to suit your particular needs.
Properly implemented, presets can make a considerable positive impact on workflow, reducing time
demands and errors.

Phocus
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TOOL LIST
Adjustments Browser
See full explanation in the Adjustments chapter.

Adjustment layers
Using the Adjustment Layers tool you can add a number of adjustment layers
for selective adjustments. For such a layer you can control which parts of the
image are affected using a combination of these tools:
- Brush
- Gradient
- Radial Gradient.
See full explanation in the Adjustments chapter.

Camera
Reflects the settings from a tethered camera, according to model. An
H-system model will provide more information—focus mode, exposure mode,
mirror up, for example—than a V-system model due to its greater digital
capabilities and integration. See description of Live Video / Tethered Capture for
full details.

Capture Info
Lists the camera metadata recorded at the time of capture and is dependent on camera model and equipment used. Metadata is an integral part of
each individual image file. A Hasselblad H-system camera model will provide
more information than a V-system model due to its greater digital capabilities and integration.

Capture Sequencer
Enables various kind of tethered capture automation such as: interval
capture, self timer and exposure bracketing. There are a number of factory
presets but you can set up custom sequences and save them as additional
user presets.
A sequence consists of a number of capture steps. For each step you can
define aperture and/or shutter offsets relative to the exposure settings
set when the sequence is started. Using the cycle button you can set up a
number of repeats of all steps and indicate a timing interval for the repeats.
It is also possible to set up a pre-delay thereby delaying the start of the
sequence after pressing play.

Phocus
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Color Correction

1

For selective and global color correction. The colour picker can be used to
isolate a tone and then modify it either by using the Hue, Saturation and Lightness sliders or by the color wheel tool.
Global changes can be made using the Saturation and Vibrancy sliders.
To make specific tonal changes:

2

1. Select the color picker 1. (Keep Shift pressed down for multiple samples)
2. Place the picker on the desired tone in the image in Viewer.
A corresponding point 2 will appear on the color wheel.
3. Hue, Saturation and Lightness can be adjusted by:
a) moving the sliders 3, or,
b) using the arrow keys on the keyboard, or,

4

3

c) clicking on the point on the wheel and dragging it to form an arrow 4,
which can be extended, shortened and rotated to alter the settings. You
can also increase or decrease the coverage of the segment by dragging the
boundary markers as well as rotating the segment within the color circle.
4. Undo ( + Z / Ctrl + Z or backspace) reverts all changes one step at a time,
while the tab key changes the segment choice if multiple selections were
made.
To make global changes:

5

Phocus

Saturation & Vibrancy: Non-selective (global) saturation and vibrancy
changes are made by the slider controls 5. Saturation affects all of the image
whereas Vibrancy is more constrained and protects areas already saturated
(useful for skin tones, for example).
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Crop & Orientation
A list of constraints is available (default: None) to set the format as well as
orientation of the Crop tool. Clicking on the Mask icon will access a window
where both color and opacity of the mask can be selected.
The Straighten function has quick 90° buttons as well as a slider that allows a
finer adjustment of +20° to -20° shift in orientation.
The Straighten function is also accessible by way of the Viewer Toolbar. Clicking
on the Straighten icon will convert the arrow cursor into a cross. Place this
cross on any chosen point on the image and trace a landscape or portrait
line (real or imaginary) which you want to become a perpendicular landscape or portrait. The image automatically aligns to the line orientation you
chose. With the Crop & Orientation tool open, you can additionally read off the
number of degrees the image has been rotated.
To make larger adjustments, press on one of the rotation arrow icons (in the
Crop & Orientation tool) to make a 90° adjustment, using the respective icon
for clockwise or anti-clockwise orientation. The 'R' icon illustrates the current
orientation and changes accordingly (click to toggle). Use the slider to make
additional fine adjustments. When in crop mode, you can also hold down the
Alt key and drag outside of the cropped area to rotate the image freehand.
You can also reposition the cropped area by the arrow keys

Curves
Curve adjustments can be made as a combined RGB setting or by selected
individual channels. To adjust the curve, click and drag on the graph. Each time
you click on a new point, you will create a gravity point, which will pull the curve
toward itself. You do not need to click on the actual curve. This system makes sure
that the curve is always smooth. Ensure to check the check box on the Tool header
bar so that the preview image will update to reflect the changes.
Click the eyedropper icon and mouse over the areas on the Viewer image that you
want to sample. The value is automatically represented on the curve. Clicking on
the sampled area will fix a point on the graph. Revert by pressing delete or backspace. Options contain presets for consistent curve settings within a batch.

Tip
CURVES
• To move a gravity point, either
drag it with the mouse or select
it and then use the arrow keys.
Hold down the Ctrl /  key to
move the point in larger increments.
• To remove gravity points from
a curve, press the Delete or
Backspace key.

Phocus
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1
5

3

2
4

6

Dust spots marked by the Dust Removal tool.

7

Dust Removal

d/d

The Dust Removal tool is designed to quickly remove spots caused by dust particles on the sensor. This tool can be used to clean up images either individually or,
in combination with the Modify tool, for batch processing.
Activate the tool by clicking 1 or by pressing "D" on the keyboard. Locate and then
mark the spot(s). The position of the dust tool circle 2 can be altered by dragging
in the center of the marker circle. Radius can be altered either by the Radius slider
3, by dragging when placing the marker or by dragging the circle edge after
positioning 4. Amount is adjusted by a slider 5 or by manually typing in a value in
the text tool box.
You can also draw selections 6 by holding down Alt (Mac) / Ctrl (Win) for irregular
marks. Multiple placings can be made. These can be individually selected by the
arrows 7 in the tool and then individually adjusted (press Delete to remove a spot).
You can remove dust spots from a complete batch of images by selecting your images, clicking the tool disclosure icon and selecting Modify Dust Removal of Selected
Files or by using Modify found in the Toolbar. Dust Removal appears as an item on
the Modify dialog check list.

Exposure
EV, contrast, brightness, highlight recovery, shadow fill and clarity can be set by
sliders or value fields. Adjust when viewing at 100%.
Very briefly, highlight recovery reclaims data from the raw file to repair burnt
out highlights, shadow fill improves the quality of shadow areas while clarity
improves the contrast of mid-tones to give them 'punch'.
As usual, the use of these tools, singularly or combined, might require a certain
amount of experimentation for optimum results for individual files. See separate sources for in-depth explanations.

Grayscale
Temporarily converts image to a grayscale (while retaining RGB file components).
Use RGB slider controls to adjust balance and effect. Files can be exported as
color component grayscale (using RGB or CMYK channels) or as a pure grayscale.
Uncheck the box in the Grayscale tool to revert back to color if required.

Histogram

/Shift key

Graphs of combined or separate channels can be displayed (default: combined). Shadow, highlight and gamma settings can be made in the value
fields or by using the slider controls. There are two checkboxes: Output Values
and Endpoints. Check the Endpoints box to show top sliders and value fields for
adjustment. (if the endpoints are not at default setting − 0 and 255 − then
the values will appear in the top corners even if the box is not checked).
F-stop marks are visible when the histogram is in input mode. The tool is resizeable (drag lower section of tool) to accommodate the extra information.
By holding down the
/ Shift key when using the sliders you can see when
clipping occurs (in the Viewer) in the shadows and highlights. This produces
the same effect as the Shadow Warning and Highlight Warning.
To change the color and threshold point settings of these warning demarcations, hold down the Ctrl / Ctrl keys while clicking on either the shadow or
highlight slider control in the Histogram tool. A Warning Options panel opens,
allowing changes.

Phocus

www.hasselblad.com

45

USER MANUAL

IPTC Core
The IPTC Core tool allows you to apply presets of IPTC metadata to files about
creators, contact information, archive/library descriptions, standard job
types, etc.
Click the menu icon on the Tool header to access IPTC Views option panel for
editing/creating and choosing presets.
Edit allows the choosing of informational items that are included in the preset
lists called Small, Medium and Large (for example, you might always want to
include your name, so that would be checked in all three preset lists, but you
might only want to include location in the medium and large preset lists).

Tip
When using Recovery and Shadow Fill you can use highlight/
shadow warnings as a guide.

With any file, click on Small, Medium or Large to reveal the preset contents as a
drop down list in the tool, thereby providing the information that is a ttached
to that particular file. See larger illustrations of IPTC Core on following page.
See special section for further details.

IPTC Keywords
Allows keyword inclusion to files individually or from sets. The tool can be
contracted by dragging the lower bar upwards, automatically grouping the
keywords (buttons) into numbered collections, as in the illustrations.
Clicking on the menu bar on the tool opens the settings panel to view sets,
edit sets, select saved sets and create new sets. See Editing and Managing IPTC
keywords on the following page for full details. Keywords can be added to
thumbnails, singly or to multiple selections. Either write in a new keyword or
choose from the list. See previous special section for further details.

Tool can be reduced in size by dragging upwards resulting
in tabbed mode illustrated below.

Job info
Provides a selection of settings concerning new captures. Particularly useful
for tethered work.
Destination: Select the desired Destination folder from recent destinations or by
normal browsing.
Name: A new job name can be entered here.
File name: Choose from the four presets to change the way that files are
named or make an edit.
Next Sequence Number: Enter the desired number for the new sequence.
Metadata: This links an IPTC Preset (see below) to the file. The chosen IPTC
Preset controls the amount and type of metadata that is included in the raw
file with tethered capture, or with the Import function when importing.
To create a new preset, click on Edit to reveal the options panel. Click on the
plus sign to create a new name and then use the check boxes and information section to add or remove items. When saved, the title of this preset will
appear on the Metadata menu bar. See illustrations overleaf.

Phocus
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IPTC Core
Small

Medium

Large

The IPTC Core settings can contain a
good deal of information.
By grouping information into
three presets – Small, Medium and
Large – you can quickly control the
information included.

Tip
A star rating can be included with
an IPTC preset. Click on the appropriate number of stars found furthest
down on the Large IPTC Core list.

Editing and managing IPTC keywords

With All Keywords chosen on the
menu bar, all keywords from
all sets will appear as ‘buttons’
below and any can be selected
(singly or in multiples) to add to
the selected file.

A keyword selected here
appears above in the list for
inclusion with the file.

Set

In this example, a set has been
chosen–Nature–which restricts
the choice to the keywords previously added to that particular
set - in this case just Lakes, Rivers
and Trees. The b
 utton Rivers was
selected and the keyword appears above.
(continued on next page)

Phocus

www.hasselblad.com

47

USER MANUAL
Editing and managing IPTC keywords − continued

1

With the IPTC Keyword tool open,
click on the menu bar and then
Edit to open the settings panel.

To add a set, click on the plus sign
in the Sets column and type in the
new title.

3

4

Add as many keywords as you need.
To delete, select a set or keyword and
click on the appropriate minus sign
to delete. Click on the lock symbol to
prevent unintentional changes.

To add a keyword click on the plus
sign in the Keywords column. Type in
the new word.

Phocus

5

6

Keywords can be imported and exported as lists, even from Aperture and
Adobe Lightroom.

Click on the lock symbol to protect a
set of keywords against unintentional
editing.
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Lens Corrections
The interface automatically reflects the origins of the file selected. That is,
files from an H camera will prompt the H lens correction tool and files from a
V camera will prompt the V lens correction tool.
H-system cameras offer greater digital integration than V-system cameras and so can supply more data. H files take this data into account in the
background and automatically apply it to the Lens Correction tool, whereas
data noted at the time of capture from V-cameras has to be input manually.
This latter situation also applies to CF lens (V system lenses) use with a CF
lens adapter on H cameras. In some cases, where the lens and/or aperture
is known, the settings will be preset when importing or when making a
tethered capture.
Three corrections are available: Chromatic aberration, Distortion and Vignetting.
Chromatic aberration: Corrects “Color fringing”.
Distortion: Corrects lens distortion.
Vignetting: Reduces vignetting. Check the box, then use the slider control
or type in a value.

Navigator & Zoom

1

2

The Navigator & Zoom tool can be used in several ways providing not only a navigation function but also a loupe function.
With the Navigator & Zoom tool open, select the Zoom tool from the Viewer toolbar
and click on Viewer image over the detail you want to check. A track frame appears
on the image in the tool view 1 (with the same aspect ratio as the Viewer window).
Select the frame and move it to a new area if required. Frame size in tool image
changes according to magnification of Viewer image.
Alternatively, hover the mouse over the lower part of the tool image to reveal a
control panel 2 with three buttons – a plus, a minus and a track button. Selecting
the track button (shortcut toggle: L) converts the arrow cursor to a track cursor
for the Viewer image while the plus and minus control enlargement for the tool
image. The track cursor can be initially placed and then fixed by mousing down.
Clicking elsewhere in the Viewer afterwards will automatically disable the track
cursor to reveal the regular cursor again.
A floating variation of the tool can also be chosen, again, providing access to the
three buttons if required. This produces a much larger tool window. In addition,
the lower right hand corner of the window has a drag handle to alter the size.

Floating tool on top of Viewer image showing track
frame and corresponding enlargement in Viewer.

Both click and drag as well as mouse scroll wheels can be used in the tool window
(tabbed or floating) for navigation in zoomed mode. Holding down the Alt key will
allow zooming in the tool window with a scroll wheel and Alt/clicking will toggle
the zoomed view to 100%.

Noise Filter
Reduces noise in the image. Basic noise reduction is in place for all images,
but certain textures under certain lighting conditions can produce extra noise.
The filtering tools are:

Phocus
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Color: Neutralizes the coloration of colored 'noisy' pixels, typically in areas
with very fine detail such as hair or on fine textured materials.
Luminance: For use with long exposures and high ISO rated images.
Reduces the effect of pixels showing up as 'noise' in dark areas.
Moiré: Reduces moiré effects typically originating from patterned materials
showing interference with the frequencies of the pixel structure on the sensor.
Note: a more flexible method to remove moiré is to use Adjustment Layers. With
this method you can perform selective moiré removal.
Please note that due to its nature, moiré will seldom be cured 100%.

Output Preview
Shows the output size of the current image exported with a given output
preset (typically already selected in the export menu).

Queue
Displays files scheduled for export, files currently being exported in the
background and files already exported as well as files being imported in the
background from a card reader or connected disk.
If the file has been adjusted and/or cropped, then this is also reflected in the
Queue thumbnail. You can Ctrl / Right click the file to open a list of options
(Reveal in Finder, Open in Editor, Show Thumbnails, Stop and Delete).

One file in the Export queue.

Tip
You can resize the Queue
window by dragging the bottom
edge if there are a large number
of files on the list.

Tip
Drag thumbnails to the Queue
tool as a quick alternative to
Export as Previous.

Phocus

Files in the queue can be paused by the Pause button, stopped or deleted
via the Options or deleted by Backspace / Delete. The pause button will temporarily stop any further exports remaining in the queue. Thumbnail files
can also be dragged and dropped onto the Queue tool to Export as Previous.
The number of unfinished export tasks also appears on the Phocus icon in
the dock as a reminder.

Reproduction
This tool allows you to control some of the more advanced options related to
colour reproduction. Please note that it is not included by default - you need to
manually add it by using the tool popup found at the top right of the tool area.
Working space: Lets you select the internal working space used by Phocus.
Hasselblad RGB is the default working space while Hasselblad L* RGB will provide a slightly expanded gamut combined with an L* gradation. Hasselblad L*
RGB should be the preferred choice when doing reproduction work.
Color calibration: Provides the option of using a standard (factory) color calibration or one that you have made using the built-in color calibration feature. See
more on page 85
Input profile: Provides the option of using your own custom camera profile
instead of the default factory profile. When generating the input file to be used
by your profiling tool it is important to export with an output preset where the
profile is set to 'Source' - this will result in no ICC transformations being applied
to the image data. In addition, please note that a custom profile will be dependent on the working space selected when creating the profile.
Reproduction: Activating reproduction mode will switch to a linear film-response curve and also ensure the best possible colorimetric colour handling. As
the name implies this is a mode that is primarily intended for reproduction work.
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Scene Calibration
This tool helps to remove a color cast and/or uneven illumination caused by lighting variations. It has two checkboxes: Remove cast and Equalize intensity. The slider for Equalize intensity is used for fine-tuning to the intensity
adjustment.
Remove cast: Particularly useful when tilt and shift are used, for example, where a partial unwanted color cast can
sometimes be produced.
Equalize intensity: Neutralizes any overall luminance discrepancies. Useful in reproduction work and similar to even
out slight variations in lighting for a more uniform distribution. The slider, ranging from 0 to 110%, allows for finetuning to the intensity correction.
When using H System lenses, ensure that any Vignetting setting in the Lens Correction tool is turned off as a combination of the two will overcorrect the image.
Procedure:
1.

Capture your main image as usual.

2.

Capture the scene calibration image
using the same camera settings (tilt,
shift, lens etc.) A simple method is to use
an opaque white plastic sheet in front
of the lens. Make sure the plastic sheet
is thick enough to eliminate all details
from the image. Normally a 1.5 mm thick
material will be sufficient.

3.

If working untethered, import both images into Phocus.

4.

Select the white frame and using the
Scene Calibration tool click the Create option. You will be prompted for a name.

5.

Now select the actual image to be corrected.

6.

From the drop down selection arrow of
the scene calibration tool select the calibration file you have just created. Ensure
the tool is switched on (small tick box in
top right hand corner of tool box).

7.

Now tick the remove cast box and the
Equalize intensity box if required.

8.

If the correction is too harsh drag the
intensity slider to the left until the correction is at the desired amount.

9.

If required, the same scene correction
image can be applied to multiple images using the Modify command.

Uncorrected Corrected

Photo: Sean Conboy

Phocus
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Sharpness
Sharpness contains four controls: Amount, Radius, Threshold and Dark Limit. See
separate sources for in-depth explanations of sharpening tools and methods.
Amount: Controls the strength of the sharpening effect. Depending on
image, a value between 80 and 200 is recommended as a starting point.
Radius: The larger the radius, the more extensive the sharpening effect will
be. The setting depends on the nature of the image and resolution.
Generally, use a large radius with lower-resolution images and a smaller
radius for high-resolution output.
Threshold: Controls the point above or below which pixels are affected.
Values are from 0 through 255. Very low settings will sharpen most pixels,
and might create unwanted noise in soft texture, such as skin, for example.
Higher settings will restrict the changes to detailed areas only.
Dark limit: Sets the brightness level below which the filter has no effect.
This will prevent the filter from intensifying noise or unwanted textures.
The higher the number, the less extensive the sharpening effect will be.
Depending on the image, a setting between 0 and 20 is recommended.
Click on the menu icon to access the presets: Default, Medium, High and
Portrait.

White Balance
The white balance tool includes:
Preset: A menu containing standard presets as well as other preset possibilities. Multiple selected files can also modified at the same time to ensure
consistent color within a batch.
Temp: Adjusts the color temperature according to the Kelvin scale. Slider or
value input.
Tint: Compensates for any green (slide to the left) or magenta cast (slide to
the right) or by value input.
The neutralization tool on the Viewer toolbar can also be used.

Phocus
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Toolbar
The Toolbar is accessible in most, but not all, layout
configurations above the File Browser, Viewer and
Tool Area. It consists of a number of frequently used
tools for general use.

Photo: Joseph Goh

USER MANUAL

Toolbar
Illustrated above is just one example of a possible Toolbar display. Ctrl / Right
click the bar, to select a number of display options. Select Customize Toolbar
to open the dialog illustrated below (Mac). This provides the opportunity to
customize the layout by drag and drop, to change the size of the icons and
text etc. You can drag and drop selected items or the default set onto the
bar and delete items by drag and drop off the bar.

Capture
During capture, shots from a tethered camera are stored directly as 3F files
in the chosen destination folder. According to model, a capture can also be
controlled and initiated remotely from the keyboard.
See Tethered Capture section for further details.

Export
Click on the Export button to open the dialog. This allows you to choose the
file format, resolution, profile etc. of the exported files.
The first option is destination for the file, followed by:
• Output Preset: Contains a list of image file formats. Press Edit to open
an extra dialog containing File format, Quality, PPI, Dimensions and Output
profile.
• Name Preset: Contains a list of file-naming variables. Press Edit to open
an extra dialog for a number of choices about naming variables.
• Job Name: Allows a name change.
• A post-export option
• An Additional Output option
Presets can be edited to provide a very wide range of possibilities. See
specific sections in this manual about Output and Name presets to learn more
about this powerful aspect of Phocus.

Phocus
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Export New Images Automatically

1

You can speed up the export of files by using the Export New Images
Automatically function. A selected folder (any folder, new or already e xisting)
is classified as a 'hot' folder where placed files can be individually or mass
processed according to a set of chosen options that apply specifically to that
folder.

2

The folder can be used as a 'drag-and-drop' folder or as an import folder.
Even the Capture Folder can be classified as a 'hot' folder if you wish.
Proceed as follows:
1. Choose Toolbar > Export 1 to reveal an options window.
2. Go through the options 2 ensuring that all the settings are correct to produce
the type of file required.
3. Choose File Browser 3 to either select a current folder or create a new folder
(named "Auto Export" in this example). Whichever you choose to do, ensure
that the folder remains selected.
4. Choose Menu > File > Export New Images Automatically 4.

3

New tethered captures can be automatically exported from the selected
folder if you right click it and then select Use as Capture Destination from the
options.
Alternatively you can drag and drop captures from any folder into the new
Auto Export folder for immediate processing and dispatch to the Export folder.

4

Phocus

Just remember that all files placed in this 'hot' folder will be exported
according to the settings originally chosen in step 2.
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Import & Export Tips

Tip
Files can be exported directly
from the thumbnail view via
an options list by Ctrl clicking /
right clicking thumbnails.
Be aware, however, that many
advantages of Phocus will be lost
by exporting 3FR files directly.
See FAQ chapter for details.

Phocus

Tip
A tethered camera can also act
as a card reader.
It will appear as an icon under
Devices in the File Browser. Click
on the disclosure triangle to see
the Capture folder. Then click on
the folder to display the captures
directly in the Thumbnail
Browser.

Tip

Tip

Whenever any imports or exports
are active you will see a status bar
at the bottom of the File Browser
showing the number of remaining exports and imports.
The Queue tool will also show the
progress of imported/exported files.

The Preferences menu allows setting the Embedded Preview Size.
Choosing a Large or Extra Large
preview size is recommended for
optimal preview viewing quality
in Phocus. However, this will affect file size and performance on
older platforms.

Tip

Tip

Double click a 3FR thumbnail to
immediately import it and open
it in Viewer.

In Preferences you can select a
specific layout that is activated
automatically when a camera is
connected or CF-card inserted.
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Import
See Import in previous section and Adjustments in the following section.

Modify
Opens a dialog offering a list of choices for batch modification of selected
(shift clicked) thumbnails.
See illustrations below.

Delete
Sends selected image directly to the Trash. Alternatively press delete or
backspace on the keyboard. In these two cases a dialog opens for approval
before trashing the files.

Print
Dialog offers not only the standard printer choice but also PDF and Preview
opportunities. See special section on following page for more details.

Modify
Click on Modify (+ + m / Ctrl +m) in the Toolbar to open the options. A
menu offers presets such as Portrait, Product etc. Alternatively, individual
tools can be checked on and off for more individual adjustments.
Current and your custom presets also appear as choices via this menu.

In this example, a custom preset 1 has been used
plus White Balance 2.

1
2

(Note also in this example, the Adjustments Browser 3 remains open from a previous save with the same preset,
so the adjustment tool list 4 can be checked regarding
content).

5

3

Both IPTC Core and Name options can be opened for
updates by checking the boxes and clicking on the
Edit buttons 5.

4

Phocus
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Print
The Print dialog offers a list of possibilities to cover a variety of requirements. Below are just examples
of what is available.

Select any presets you have stored
Select paper size
Select orientation of image on paper
Select from a number of advanced controls
Select between Full Image or contact sheet

Click here to reveal a list
of conventional as well
as custom sizes.

Click here to reveal a
list of more advanced
controls.

Here, layout has been
selected to provide layout
choice and thin border.
Here, Color Matching has
been selected to provide
color management
control.

Phocus
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Preferences
Open preferences by choosing:
•
Toolbar > Preferences
•
Menu > Phocus > Preferences
•
( + , ) Mac only
The dialog has three tabs: General, Triggers and Mobile (Mac only). They are accessed
by clicking on the appropriate icon.
General:
Embedded Preview Size: Small, Medium, Large and Extra Large (default
setting: Medium). Note that a Large setting, for example, will increase
the quality of the embedded preview as displayed in Viewer but will also
increase its size and therefore requirements of computing power regarding screen redraw speed.
Save adjustments: Sets how adjustments are saved (default setting:
Always Save).
Manually - requires you to save each time you decide is necessary.
Ask before saving - displays a dialog for you to check each time a save is
attempted.
Always Save - saves the current adjustments
Flash Delay (s): delays next capture to allow time for older flash systems
to regenerate correctly for next capture when using Multi-Shot.
Image Editor: Click Select to choose the application you want to work
with for further editing of images. Double-clicking on an image in the
Queue (after it has been processed/exported) will then open it in the
selected software.
Autocrop H4D-60 HCD images: Automatically crops images from H4D60 /HCD lens combinations.
Triggers:
Sets the choice of layout that can be automatically initiated, if required.
Choose the appropriate action, then click on the drop down menu
alongside to select the chosen layout. For example, you may prefer to
see the Thumbnails Only layout when a CF-card is inserted, if so, just select
CF-Card Inserted > Thumbnails Only. The view will then automatically change
to Thumbnails Only when a CF-card is inserted. Remember that you can
create your own layouts for various situations as described in the Layout
Overview section of this manual.
Tool Set: Sets the layout (default or customized) that can be initiated by
Option clicking (Alt/Ctrl + Alt) a Tool tab. For example, you may prefer to
hide the Thumbnails and File Browser when making Adjustments. By making
the appropriate selections, the layout will automatically change to Viewer
only when you make an Option click on the Adjustment tab in the Tool
palette.

Phocus
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Mobile:
A special version of Phocus – Phocus Mobile – is available for the Apple
iPhone®, iPad® and iPod Touch®. It offers the option of wireless connection enabling users to remotely browse, zoom and rate images. This
allows individuals to view images on separate electronic devices rather
than gathering around a single computer.
Phocus Mobile also allows users to remotely operate and trigger a tethered camera, providing control of exposure mode, f/stop, shutter speed,
ISO, metering mode and other important capture information, all presented on a virtual camera display. This is additionally particularly useful
when the camera is located in a difficult-to-access position.
Phocus Mobile setup
Phocus Mobile is available free of charge from the Apple App store and
will automatically be installed onto your chosen device. Windows setups
may additionally require changes to the Windows firewall setting; see
note below.
Phocus Mobile and Windows
On the Windows platform, Phocus Mobile utilizes Apple Bonjour (version
2.0.2 or later) and so this must be installed first. Apple Bonjour is a local
service discovery application (to enable local wireless connections) that
is an integral part of the Apple computer operative system that also
works with Windows. It is automatically installed with Apple iTunes but
can also be separately downloaded from the Apple support website.
It is advisable to update your Windows system with the latest service
packs before installation. The Windows firewall will probably have to be
manually set to allow Phocus to communicate with Phocus Mobile. Typically this would mean that a firewall prompt dialog will appear on the
first launch of Phocus Mobile where you should check Domain networks
... (1) and Private networks ... (2) to allow connection. However, due to the
variety of possible Windows configurations, connection issues may still
occur. In these instances you should verify the correct installation of Apple Bonjour in the Computer Management > Services and Applications >
Services window.

1

Enabling Phocus Mobile (Mac and Windows)
1. With Phocus running, open Preferences and then click on the Mobile
(3) tab.

2

3. Check Accept Phocus Mobile connections (4).
3. Write a password (5) if you want to prevent undesired mobile access to
Phocus (optional).

3
4

5
6
7

4. Port number (6):In most cases when you access the Phocus host from
within the LAN you can leave this at it’s default value. If you have
special FireWall requirements and in particular if you need to setup a
connection from outside the LAN you will need to enter the dedicated
port number.
5. Decide whether you want to allow remote camera control and/or image rating (7) and check accordingly.
5. Close the Preferences window and open Phocus Mobile.

Phocus
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Layout options on the Toolbar
Portrait /Landscape
Switches the layout of the Viewer and the Thumbnail Browser from landscape
(default) to portrait or vice versa (toggle function). Useful for exploiting
viewing area on screen. See example below.
The layout on
the left can be
changed to the
layout on the
right by selecting Portrait/
Landscape on
the Toolbar.

Show
Show (chosen via Customize Toolbar on Mac platforms; default on Windows) offers four rapid hide/show buttons for the Browser, Viewer, Thumbnails and Tools
panels. See example below.

This layout was produced by using Show on the Toolbar. The
File Browser and the Thumbnails were hidden by selecting the
appropriate icons (that represent the four main areas).

Selecting the same icons again would reveal the tools again
(go Menu > Windows to hide and show Tools/Browser/Thumbnails/
Viewer areas or use shortcuts).
Layouts
Layouts (dialog) allows you to select one of four factory defined layouts
(with changeable shortcuts), customized user created layouts as well as
defining layout arrangements and content.
This layout was produced by using selecting Thumbnails Only in Layouts
on the Toolbar (can also be accessed under Menu > Window > Layout):

Select Edit to create customized layout presets (see below).

Phocus
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Working with Layouts in Phocus

3
Drag and drop
presets up or
down the list
to change their
shortcuts

1 2
Layout presets are imported and exported
here to ensure rapid and secure workflow.

Choose Toolbar > Layouts > Edit (or Menu > Window >
Layout > Edit) to open the dialog containing many
options under four headings: Views, Tool Layout, Toolbar
and Adjustments.
Only current settings can be saved. Click the Update
From Current buttons for each group to include those
settings. A disabled Update From Current button implies
that the setting already complies with the current
state.
Views: This section determines which of the four main
areas are to be included. Also determines whether the
viewer appears on a separate window or appears in
full screen view. Check the Include sizing box if you
want to retain the size of the areas.
Tool Layout: Determines which tools are to be included
in regard to their position on the lists under the tabs,
whether they are open, closed or floating and whether
they are active or not.
Toolbar: Sets the contents and mode of the Viewer
toolbar.

Phocus

Adjustments: Sets the parameter values of all adjustments used.
In addition, layout choice can be triggered by specific actions in order to automate various proceedings (see Preferences for details).
When settings are complete, click on the plus sign 1
to create a new layout on the list (minus to delete a
file) containing the required settings of one, several
or all groups.
Name the file and then click on the action button
2 to copy it or export it 3. Previously saved settings
can also be imported here. Change the shortcut if
required by shuffling/deleting the list names.
·
Preset layouts can be recalled for specific working
situations on your platform and exported/imported
to/from other workstations. They improve workflow
considerably as less time is needed for orientation
and the checking of settings.
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Adjustments
Adjustments can facilitate workflow and add security
and rapidity to a sometimes risky and time-consuming aspect of file management.

Photo: Hengki Koentjoro
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Adjustments − editing management
By exploiting the possibilities that Phocus offers you can not only save a great
deal of time but improve the efficiency and security in this area of your workflow when editing images.
In Phocus, edits can be applied singly or collectively. Sets of edits are referred
to as Adjustments.
Note that an Adjustment is an internal function within Phocus only. When the
file is exported into another format it has the desired edit instructions applied
to the exported file. That is, all edits are nondestructive in Phocus and so 3F
files remain unaffected and can be recalled at a later date as identical as they
were when first processed from the raw data. So, in simple terms, you cannot
"press the wrong button" in Phocus because the original file always remains.
As you apply each edit (color balance, curves, exposure, etc.) you can progressively build up a history of the changes made. When you are satisfied with
your choice of modifications, you can save the collective changes as Adjustments. These are added to and stored inside the raw file to become Embedded.
(It is by way of the Embedded list that you can revert back to any stage of image
development that you wish).

Note
Current only illustrates
the current state regarding accumulated edits. It
does not necessarily imply
the current state has been
saved.

Note
You must press Load
(or Return) to apply a
selected preset.

Note
Only saved adjustments
appear on the Embedded
list.

Adjustments can also be saved for future use on other files and will appear
beneath the User heading. Adjustments can also be applied simultaneously to
a whole batch of files by using the Modify tool. This means you can always go
back to something you preferred a few minutes ago or back to something
you preferred several months ago, for example. In that way, a whole folder of
captures can be simultaneously edited in exactly the same way, securely and
automatically, in accordance with your own or your clients preferences, for
example.
Adjustments can also be imported and exported. This feature is very useful for
sharing, when on location, when renting equipment etc.
As a starting point, Phocus has some Factory presets that can either be used
directly or as a basis for additional fine-tuning and saving as customized
presets.
.....
There are a number of controls that exploit the underlying Adjustments
concept:
•
•
•
•
•
•

A dialog for applying adjustments during image import.
A Modify function for applying adjustments to a batch of images.
Options for how current adjustments are saved (Ask Before Saving, etc.)
A tool for managing adjustments.
A Save changes button that saves current adjustments.
A Copy to User function that saves current adjustments as custom presets.

Therefore, it is advisable to build up your understanding of Adjustments to see
how they can work for you in your situation and improve your workflow.
See the following chart for an overview of the the idea behind Adjustments.

Phocus
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Adjustments − overview
This simplified overview illustrates the interrelation of some of the adjustments functions between four tools. There are many settings
that are shared. Presets can be exploited using any of these four tools.

Modify
The Modify dialog is used
for rapid and automatic
batch processing. It uses
adjustment presets that
can be temporarily customized if required. IPTC data
and file naming can also
be batch changed in this
dialog.

Import
The Import dialog allows you to apply
Adjustments to images when they are
imported.

Adjustments view
The Adjustments view is a
visible reminder of the current
preset or save, according to the
image in the Viewer.
It also displays a list of presets
and saves under the three
headings: Factory, User and
Embedded.
It mirrors the information (except settings) also visible in the
Adjustment Browser.

Adjustments Browser
This tool acts as an Adjustment
multi-tool and information
check system. It provides four
separate and very useful groups
of information – Factory, User,
Embedded and Current.
Customized presets are also
created with this tool and saved
either as new presets or as
default presets.

Phocus

Factory

Factory lists
several presets
as starting
points.

User

User lists
custom made
Adjustments
for global use.

Embedded

Current

Embedded lists
the history of
saved adjustments within
the selected file.

Current lists
the tools and
settings currently in use.
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Adjustments − editing management
Adjustments Browser

2

In the example shown here, an adjustment 1 under the Embedded heading 2, has been selected. An activated tool icon in the view beneath 3,
reveals the details of the Sharpness settings that were in use at the time
the adjustment was applied to the image.

1

Adjustments – categories
Open the Adjustment Browser tool and click on the appropriate heading.
The lower section displays the settings of the tools used for the selected
adjustment (revealed by the tool icon). Note this means the adjustment
you have just selected, not necessarily the adjustment in use with the
corresponding results visible in the Viewer. Also note that any selected
adjustment must be loaded to take effect, selecting alone will not apply
any changes.

3

Factory: These are the standard adjustments provided with Phocus.
They can be either used directly or for creating a customized adjustment which is listed beneath the User heading.
Standard:		 No edits
Nature:		 Curves − RGB
		Sharpness − Amount 180, Radius 0.8
		 White Balance − Temp 5500, Tint 10
Portrait:		 Sharpness − Amount 90, Radius 0.8, Threshold 3
		 White Balance − Temp 5500, Tint 0
Product:		 Sharpness − Amount 350, Radius 0.8
		 White Balance − Temp 5500, Tint 0
Square Crop: Crop (60Mpix model only)

4

User: Displays user-defined adjustments that can be used globally for
use with any other images. These are generated either by clicking the
plus sign 4 in the User menu which will store an adjustment with the
actual saved settings present or by selecting an adjustment beneath the
Embedded heading, right-clicking and then choosing Copy to User 5.
A preset can be deleted by clicking the minus sign 6. Double-click the
new preset to re-name it.

6

Phocus

5

Embedded: Displays a history of saved (embedded) adjustments (note
that it is not a list of edits you may have tried and not saved). These are
added to the list each time changes are saved. The adjustments last
saved with the current file are marked as default. A check mark in front of
an adjustment shows that it is applied to the current file. If you want to
save an Embedded adjustment for use with other images, either right click
the selected adjustment and select Copy to User or under the User heading, click on the plus sign to copy the original embedded adjustment.
Either way you can then double click the new adjustment in User and
rename it (advisable).
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All embedded adjustments are stored directly within a 3F file. With other file formats, adjustments are stored in sidecar files. If files are moved
within Phocus, then the adjustments are automatically transferred too.
However, if files are copied outside of Phocus or to another computer/
storage device then you should ensure that the appropriate sidecar files
are copied too in the case of other formats. 3F files remain unaffected
with regard to copying as they always retain their integral adjustment
history.
Current: This represents the current total set of adjustments for the selected image. It therefore visually illustrates the effect on the current image made by any loaded adjustment plus any changes made afterwards.
Note that the Current set of adjustments might not necessarily have been
saved as an adjustment at this point. Can also generate a User setting.

Transferring Adjustments
Adjustments can also be imported and
exported.

Both Embedded and Current adjustments can be copied to User as
custom presets by right clicking the selected adjustment and choosing
Copy to User.

Adjustment Preferences
Under Preferences (in the Toolbar) you can choose how the current adjustments are to be saved when browsing to the next image.
The options are Manually, Ask Before Saving and Always Save (recommended).

Saving adjustments
You can save any changes made by pressing the Save changes 1 button
in the Adjustments View on the Toolbar or use the shortcut –
+
+S/
Ctrl++S . This generates a new set of adjustments on the Embedded list.
You can revert from any edits made simply by pressing the Reload button
2 in the Adjustments View (if you haven’t made a save as this creates a set
and automatically greys out the Reload button).

1
+

+S

Ctrl ++S

A recently saved adjustment can also be used on a new image by pressing the Use last saved adjustment button 3 or use the shortcut –  +
+U
/ Ctrl ++U.
In this way, the Adjustment View section of the Toolbar also acts as a shortcut to directly choose – or change your choice of – adjustments (as a
quick alternative to going through the longer process of selecting and
loading new adjustments from the Adjustments Browser tool).

2

3
+

+U

Ctrl ++U

Phocus
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Adjustments − an example
In this example a portrait is chosen and adjustments applied to demonstrate how adjustments can help
smooth out the workflow process.
Both single images and batch processing of multiple images can be adjusted this way.

1. For this example, make sure the Viewer, Thumbnail
Browser and Tools are displayed. Select a file to appear in
the Viewer.

1

2. Open the Adjustments Browser tool and click on the Factory heading a to display the Factory presets b.

2

a

3. Open the White Balance and the Sharpness tools (note the
current settings c).

b

3
c

4. Back in the Adjustments Browser under the Factory heading, click on the "Portrait" preset d then click on Load e. You
will see that Sharpness and White Balance f now appear in
the lower view.

4
d
e

F

5. In the lower window of the Adjustments Browser, click on
the disclosure triangles g and h and to see the settings –
Sharpness (amount 90, radius 0.8, threshold 3) and White
Balance i (Temperature 5500, Tint 0).

5
g

6
j

Phocus

i

h

6. If you now look back again at the White Balance and the
Sharpness tools, you will see that the new settings j (as
shown in 5 above in the Adjustments Browser) have now
been transferred to these tools thereby applying their effects
on the image in the Viewer.
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Adjustments − an example

1

Continuing from the previous example, observe the
following:

b

a

1. If you now look at the Adjustment view on the Toolbar you
will see "Portrait" a. This provides a constant visual reminder
of the adjustment in use for the selected image.

2
c

3

2. If you click on Modify b on the Toolbar the menu in the
Modify dialog also now lists "Portrait" c for selection. This
provides the opportunity to batch modify agroup of images
using the identical adjustments for all, automatically.

d

e

3. If you click on the Current d heading in the Adjustments
Browser tool you will see "Current Adjustments" e. The lower
panel now displays the current settings details allowing you
to inspect them for approval (in this case it is Sharpness and
White Balance from the "Portrait" preset plus an additional
edit of Curves, see below).

1

To continue even further, this example shows how
a factory preset is customized, saved, renamed and
used as a new modifying preset for a batch of images.

2
3

a

b

1. Having applied "Portrait" to the selected image as in the first
example, open the Curve tool and make a change.

2. Save the change by clicking the Save button a on the Toolbar
(which then dims to signify that a change has been saved).

c

d

4
e

5

f

3. Click on the Embedded b heading in the Adjustments
Browser tool to display the new setting which is named with
the date and time c. (Notice that the Adjustment window d
on the Toolbar bar displays the same name now).

4. Back in the Adjustment Browser, select the latest saved
adjustment e and right click it to reveal a pop up menu.

5. Select Copy to User f from the menu.

Phocus
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Adjustments − an example

6

g

6. The new adjustment now automatically appears under the User
g heading as a new customized preset (named here with the
same date and time as when saved).

7
7. You can now rename it by clicking on it first to highlight it. In this
example it is renamed to "New York".

8

8. In the Thumbnails Browser select the files you want to change.

9

h

9. Click on Modify h on the Toolbar to display the dialog.

10
10. On the droplist in the Modify dialog, select the desired saved
adjustment i ("New York" - in this case).

i

11
j
k

11. Also in the Modify dialog, you can include some extra IPTC data
and rename the files. In this case, a previous IPTC preset is chosen
j and the files are renamed k .

12
12. Finally, click on the Modify l button.
·

l

To sum up, you have now:

• used a preset to securely make previously approved edits.

• added to that preset to create a new customized
preset.

• renamed the new customized preset for future
use.

Tip
There several ways of exploiting the actions within
Adjustments and you should investigate the possibilities that would suit your particular preferences.

Phocus

• altered the IPTC information for inclusion with
the newly modified files.

• renamed the newly modified files.
In this way you can modify batches of very finely
tuned files quickly, easily and securely.
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Adjustments Layers

1

Adjustment Layers
1. Open the Adjustment Layers tool from the "Adjust" tab
2. Click "+" to add a new adjustment layer.
3. A new Adjustment layer is added with 6 different options:
- Ev (Exposure adjustment)

2

- Sharpness
- Saturation

3

- Moiré
- Temp (Color Temperature)
- Tint (Color Tint)
4. Click the Brush tool to use freehand painting to create the adjustment layers
mask. Holding down the Alt-key (
/ Alt), changes the brush to erase mode.
5. Select the Gradient tool to create a linear gradient mask.
6. The Radial Gradient will create a radial mask.
7. Checking this box visulizes the area covered by the mask.

4

8. Checking this box will invert the effect of the mask.

5

9. Clicking the settings icon at the bottom of the tool will reveal a sub-menu with the
following options:

6
8

7

Duplicate layer: copies the active layer to a new
Clear brush strokes: removes any mask from the active layer
Generate Moiré Removal Mask: searches the image for possible moiré and
automatically generates a mask.

9

Phocus
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Adjustments Layers − Brush tool

1

Brush Tool
1. Add a new adjustment layer and select the brush tool. Use
the control sliders (size, flow and feather) to control the brush
behaviour.
2. Check the box to show the mask and paint over the area to be
brightened.
3. Uncheck the show mask box and evaluate the result. Use the
sliders to fine-tune the setting.

2

Note: All vales for the adjustment layer can be changed at
any time.

3

Phocus
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Adjustments Layers − Gradient tool

1

Gradient Tool
1. Add a new adjustment layer and select the Gradient tool.
2. Select the Gradient tool and drag from where the water
meets the rocks and up a bit. The gradient can be adjusted
later using the handles on the gradient. See #4.
3. Add a new layer by clicking the "+". Set Saturation to a
negative value to decrease saturation. Drag a new gradient.
Time in teh opposite direction. Fine-tune the setting for
Saturation for the desired result.

2

4. Gradient manupulation handles:
A: The white outline indicates active side. Modify the gradient
by moving this handle.
a
b
c

B: Centre handle - Moves the gradient.
C: Inactive side. Modify the gradient by moving this handle.

3

4

a

b

c

Phocus
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Adjustments Layers − Radial Gradient tool

1

Radial Gradient Tool
1. Add a new adjustment layer and select the Radial Gradient tool. Set EV adjustment to a positive value.
2. Use the Radial Gradient tool to drag an ellipse from the
centre. Note that the ellipse can be adjusted later using the
handles. The centre handle moves the whole gradient while
the other handles will re-shape the gradient.

2

Phocus
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Adjustments Layers − Moiré removal

1

Selective Moiré removal
Sometimes the Moiré Removal Tool can affect some areas of
the image in a non-desired way. In such a case, selective Moiré
Removal is a good solution.
1. Open the image showing Moiré.
2. Select the brush tool and add a mask over the area where you
want to remove Moiré.
3. Adjust the slider for Moiré until you get the desired result.

2

4. In the Adjustment Layer action menu, there is an option to
automatically create a Moiré removal mask. This option will
search the image and look for areas that can show moiré.
5. With the slider you can select three different strengths for the
mask (low - medium - high). Experiment to find the setting
that is optimal for the particular image. Click Generate.
6. A progress bar appears to indicate remaining time. When the
mask generation is complete, the dialogue will disappear.
Check the Show Mask to see what the mask looks like. The
mask can be editied using any of the three tools.

3

4

5

6

Phocus
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Menu
As well as the operating system requirements, the
Menu contains several Phocus-specific items: Image,
View, W
 indow (all listing several keyboard shortcuts)
and Help.

Photo: Dmitry Ageev
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Macintosh

= Command
= Alt
= Control
= Shift

^



Menu Shortcuts

Windows



= Shift

MAC
+,

WIN
(see under File)

+H
++Q,

Phocus (Mac only)
Preferences
Hide Phocus: Hides the application.

(see under File)

Quit Phocus: Closes the application.

File
+N

Ctrl +N

Capture: Triggers a tethered camera.

+W

Alt+F4
Ctrl +S

Close: Closes the active window. Also closes application (Win only).

+S

Export: Exports the current image.
Export as Previous: Exports the current file with the same settings as the
preceding file, thereby avoiding the export dialog.

^+

+S

Ctrl ++E

+
+

+I

Ctrl +I
Ctrl +M

Import: Imports the selected file.

Ctrl +P

Print: Accesses print dialog.

+M
+P

(see under Phocus)
(see under Phocus)

Alt+F, then R
Alt+F4
+Del
Del

+

Modify: Accesses the Modify dialog.

Preferences: Opens the Preferences menu (English operative system only).
Exit: Closes the application
Force Delete
Delete

Edit

Ctrl +Z

Undo
Redo

+X

Ctrl +Y
Ctrl +X

+C

Ctrl +C

Copy

+Z

+

Phocus

+Z

Cut
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+V
+A
+A

+

Ctrl +V
Ctrl +F
Ctrl +A
Ctrl ++A

Paste
Find
Select All
Deselect All

Image
+B

Ctrl +B

+D

Ctrl ++D

Remove Crop: Reverts image back to original content.

Add/Remove from Quick Collection: Affects selected images in the Thumbnail Browser.

+

+S

Ctrl ++S

Save Adjustments: Saves any adjustments made to currently selected image.
Adds adjustment icon to lower right of title bar below thumbnail.

+

+R

Ctrl ++R

Reload Adjustments: Reloads previous adjustments.

+

+U

Ctrl ++U

Use Last Saved Adjustments: Reloads the Adjustment Preset present when the image
was opened in the Viewer. Same function as Reload button.

+M

Ctrl ++M

Map: Opens ‘Google Earth’ when online, to reveal selected capture’s location.
Requires the use of the Hasselblad GIL accessory at time of capture.

+L

Alt++L

+

+

Slideshow: Allows selected thumbnails to appear as slideshow.

View
+G

Ctrl +G

^+

+G

Ctrl ++ G

+

+O

Ctrl +O

^+

+O

Ctrl ++ O

Overlay Options: Opens a dialog to allow opacity and scale adjustments to overlay
file. Also prompts selection of overlay file.

Ctrl +D

Shadow Warning: Marks areas of the image in the Viewer that are rated as under
exposed. These areas appear as light magenta (default) and cover the affected areas
of image below. Also accessible on Viewer Toolbar as Mark underexposed.

^++

Phocus

Grid: Applies a grid pattern on top of the image in the Viewer.

+

+S

Grid Options: Opens a dialog to allow adjustments to the number of lines that make
up the grid as well as their color.
Overlay: Overlays a selected file on top of image in Viewer.

^+

+H

Ctrl +H

Highlight Warning: Marks areas of the image in the Viewer that are rated as overexposed. These areas appear as light cyan (default) and cover the affected areas of
image below. Also accessible on Viewer Toolbar as Mark overexposed.

^+

+W

Ctrl +W

Warning options: Opens a dialog to allow threshold adjustments to Shadow Warning
and Highlight Warning.
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Next Image: Displays the capture to the right (in Landscape mode) of the selected
image in the Thumbnail Browser, replacing the current image in the Viewer. Also accessible on Viewer Toolbar.





Previous Image: Displays the capture to the left (in Landscape mode) of the
selected image in the Thumbnail Browser, replacing the current image in the Viewer.
Also accessible on Viewer Toolbar.

^++ C

Compare Image

++

Ctrl + +

Zoom In: Doubles the image size in the Viewer by 100% increments (50%  100% 
200% etc). (Zoom tool on Viewer Toolbar produces a 100% enlargement directly).

+−

Ctrl + −

Zoom Out: Reduces an enlarged image in the Viewer in 100% increments (200% 
100% 50% etc).

+0

Ctrl + 0

Fit to Window: Chooses the appropriate size of image to fit in Viewer area
(By default, the image size is adjusted to fit the Viewer area.)

+0

Ctrl + Alt +0

Zoom to 100%: Enlarges image to 100% regardless of current Viewer area.

+

++

+ Ctrl + +

Larger Thumbnails

+

+−

+ Ctrl + −

Smaller Thumbnails

+

+0

+

+L

Fit Thumbnails

Ctrl +L

Live Video: Produces a continually updated image in the Viewer. Functions only with
tethered operation in studio-like environments.

+ +/− (tool)

Ctrl++/− (tool)
Alt + +/− (tool) Alt++/− (tool)
+

+A

++

+C

^+

Ctrl ++L

Fine focus-adjustment
Large focus-adjustment

Live Video Audio Feedback: Produces an audio tone that notifies the accuracy of
the lens focus setting.
Show New Captures in Viewer

Window
+M

Phocus

Alt+ space+M

Minimize: Collapses current window to the dock.
Minimize All: Collapses all windows.

+

+M

Windows key+M

+

+T

+ Ctrl +T

Hide/Show Tools: Shows/hides Tool Area. Toggle function.

+

+B

+ Ctrl +B

Hide/Show Browser: Shows/hides File Browser. Toggle function.

+

+N

+ Ctrl +N

Hide/Show Thumbnails: Shows/hides Thumbnail Browser and fills area with an expanded Viewer. Toggle function.

+

+V

+ Ctrl +V

Hide/Show Viewer: Shows/hides Viewer and fills area with an expanded Thumbnail
Browser. Toggle function.
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+V

+

+

+F

+ Ctrl +Alt+V
+ Ctrl +F
Ctrl +T

Viewer in Separate Window: Creates a separate Viewer window complete with Viewer
Toolbar. Replaces Viewer area with the Thumbnail Browser only.
Toggle function.
Full Screen Viewer: Fills whole screen area with Viewer complete with Viewer Toolbar.
Toggle function.
Toggle Portrait/Landscape
Layout: Choose between:

+

+3

+

+4

+

+2

+

+1

+

+9

+ Ctrl +1
+ Ctrl +2
+ Ctrl +3
+ Ctrl +4
+ Ctrl +5
+ Ctrl +6

Standard
Browse
Viewer
Thumbnails only

Layout shortcuts can be reassigned to
existing or newly created versions.
See under: Toolbar > Layouts > Edit (or
Menu > Window > Layout > Edit).

Light Mode
Standard Mode

+

+5

+

+6

Card

+

+7

Tethered

Camera

Tool Set: Choose between:

+1
+2
+3
+4

Ctrl + 1
Ctrl + 2
Ctrl + 3
Ctrl + 4

Capture
Browse
Adjust
Export
Bring All to Front: Brings Phocus and Viewer to the front if covered by other
applications.

b/b
c/c
d/d
e/e
g/g
h/h
i/i
l/l
n/n
r/r
w/w
y/y

Phocus

Shortcuts not in Menu
Select Adjustment Layers Brush tool
Crop tool
Dust removal tool
Select Adjustment Layers Radial Gradient tool
Select Adjustment Layers Gradient tool
Hand tool
Color picker tool
Loupe (Navigator tool)
Neutralization tool
Straighten tool
Compare view
Toggle visualization of selected adjustment layer
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Shortcuts not in Menu

z/z
Alt + drag / Option + drag
F5 / F5
F6 / F6

Phocus

Zoom tool
Drag overlay
Single-shot capture
Multi-shot capture
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Appendix
· Camera Configurator
· Integration of Eizo self-calibration displays
· Closed Loop Color Calibration
· Keyboard shortcuts
· FAQ
· Index

Photo: Bara Prasilova
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Camera Configuration - H5D only
The Camera Configuration tool in Phocus offers a very thorough and secure way of creating comprehensive profiles for
the H5D. There are three windows – Controls, Exposure and General – that present virtually all parameters to enable total control at the press of a button. This means that separate and specific custom profiles created in advance can cover
a number of shooting scenarios leaving virtually nothing to chance. In addition these profiles can be easily imported
and exported. For instance, you can create a special profile to suit a specific type of shoot and keep it on a memory
stick or laptop. So, when renting an H5D for example, you only have to upload the saved profile to ensure that all parameters have been reset without you having to go through each detail – simple and secure.
The interface has three tabs at the top, Controls, Exposure and General, that access the windows. Descriptive information appears as you mouse over the various menus and extra tool tips are additionally available as an option. To take
an example, the Controls window is illustrated here. On the left are two lists: Camera and Library. The Camera list includes the various available configuration profiles already stored in the camera – the profile currently in use as well as
the default settings and those you have created or imported from other sources. Library contains the factory presets
stored on disk.
The Camera Configuration interface makes it easy to go through the parameters logically and systematically to prevent
you missing important settings.
Controls, Exposure and General tabs
This list describes
the settings in current use as well as
the profiles already
stored in the connected camera.
This list includes
the new profiles
created in Camera
Configurator as
well as factory
profiles stored on
disk.
Import, Export,
Transfer, Add
Profile etc tools.
Check box to display extended information.


 CREATING A PROFILE

1) Open Camera Configuation located under the
Windows menu.
2) Connect the camera and in the Camera list click on
a profile you want to change or a spare profile and
name it.
3) Cycle through the three windows, Controls,
Exposure and General, making the appropriate
selections that you require. When complete, select
the new profile and drag and drop or right click it
to store in the Library.

Phocus

4) Right click the Library version of the profile to
access the Transfer Profile Set to Camera option
then click on OK to complete the action. This causes the new profile to appear on the grip display for
selection when you click on the Profiles button.

Right click a profile in Library to access the Rename,
Reset to Standard, Delete and Export options if
required. Import, Export, Transfer, Add Profile etc
tools are also available.
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Integration of self-calibrating Eizo displays
Calibration of Eizo displays like the CG318-4K, CG248-4K, CG277 and the CG247 can now be handled directly from
Phocus. This ensures that the display is setup to provide the best possible results for the viewing of Hasselblad images.
Once an eligible monitor is connected Phocus will show a dialog asking whether you want to handle calibration. If
you choose to do this you will be guided to an extra Eizo tab in the Preferences window where it’s possible to setup
calibration options and start the actual calibration. This preference tab will also let you toggle whether Phocus should
handle calibration or not.
It should be noted that it’s not currently possible for us to integrate with calibrations made by Eizo’s own ColorNavigator
software. Therefore once you’ve made a calibration using Phocus launching ColorNavigator will switch the display
back to the last calibration made by itself. When you switch back to running Phocus you will be prompted about this
change and will get the opportunity to restore the calibration made by Phocus or alternatively stop handling the calibration from Phocus. In fact just running the ColorNavigator Agent will interfere so we recommend that you switch
off that option in the ColorNavigator preferences dialog.
The calibration target chosen by Phocus will of course be optimized to work with our Hasselblad RGB and Hasselblad
L* RGB working spaces but it should be noted that the resulting calibration will also work well even if using a somewhat
smaller working space like Adobe RGB in Photoshop. However if you routinely view images in much smaller working
spaces like sRGB you should make a special calibration for this purpose using the Eizo Color Navigator software.
Monitor calibration can be scheduled at regular intervals. If scheduling is activated Phocus will automatically open the
Eizo tab of the preferences window when the monitor is due for calibration.

Phocus
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Integrated Colour Calibration
In the Reproduction tool a new Colour Calibration
popup menu has been added. By default this will say
Factory, which corresponds to the same default colour
handling used by previous releases of Phocus. In this
menu you can select the Edit option in order to bring up
the Colour Calibrations dialog. Note that this dialog can
also be opened via the Window menu where it has the
keyboard short cut alt-cmd-C.

In order to add a new calibration make sure that a suitable image containing a colour reference chart is shown in the
viewer before opening the Colour Calibrations dialog.

Phocus
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If you have no existing custom calibrations the dialog will move directly on to the calibration interface. Otherwise
use the + button on the left (keyboard short cut is +). In the calibration interface you will see the selected image
together with an overlay reflecting the type of colour target selected.
1) Select target type
Out of the box we currently support ColorChecker, ColorChecker SG and ColorChecker DC targets. You can also use the +
button to add your own target references.
2) Align target location
While you can make a manual adjustment
of the overlay indicating target position,
normally you will just have to press the
Auto Locate button and your target will be
automatically located.
3) Calibrate
Press Calibrate to perform the actual
calibration. If this is successful you will get
basic ∆E statistics (CIEDE2000). Using the
Mark ∆E > slider you will get feedback in
the image showing patches that deviate by
more than the selected ∆E value.
4) Create the calibration
Once you’re happy with the calibration
result the actual calibration is stored by
clicking the Create button and you will
return to the base interface of the Colour
Calibrations dialog showing you the list
of existing calibrations. Here you will also
be able to enter a text description of each
calibration.
5) Using the calibration
To use the new custom colour calibration,
select it in the Colour calibration pop up
menu in the reproduction tool. The calibration itself will be embedded in the 3F file
along with the other adjustment settings
so there is no need to move the stored calibrations between host computers. If you
view an image containing a colour calibration that is not already stored locally it will
be automatically copied to the computer.

Phocus
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KEYBOARD
SHORTCUTS
Print the relevant list for
your platform and keep it
handy for quick reference.
You can temporarily tape it
to the side of your monitor
until you are more familiar
with the shortcuts.

MAC
Preferences
Hide Phocus
Hide Others�
Quit Phocus
Capture�
Close
�
Export
Export as Previous
Import
Modify
Print
Move to Trash
Undo
Redo
Cut
Copy
Paste
Select All
Deselect All
Add/Remove from Quick Collection
Remove Crop
Save Adjustments�
Reload Adjustments�
Use Last Saved Adjustments�
Map�
�
�
Slideshow
�
Grid�
�
Grid Options
�
�
Overlay�
Overlay Options
�
�
Shadow warning�
Highlight warning
�
Warning Options�
Readout Points
�
Next Image
Previous Image
Compare Image
Zoom In
Zoom Out
Fit to Window
Zoom to 100%�
Larger Thumbnails
Smaller Thumbnails�
Fit Thumbnails
�
Live Video
Live Video Audio Feedback
Show New Captures in Viewer
Minimize
Show/Hide Tools�
Show/Hide Browser�
�
Show/Hide Thumbnails�
�
Show/Hide Viewer�
�
Viewer in Separate Window�
�
Full Screen Viewer�
�
Layout:
Standard�
�
Layout:
Browse�
Layout:
Viewer�
�
�
Layout: Thumbnails only�
�
Tool Set: Capture�
�
Tool Set: Browse�
�
Tool Set:
Adjust
�
Tool Set:
Export
Adjustment Layer Brush tool
Crop tool
Dust removal tool
Adj. Layer Radial gradient tool
Hand tool
Adjustment Layer Gradient tool
Color picker tool
Loupe (Navigator tool)
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h
d
i
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Neutralization tool n
Straighten tool r
Compare view w
Visualize Adjustment Layer y
Zoom tool
Drag overlay
Single-shot capture
Multi-shot capture

WIN

Tools

Capture
Close window or application
Export
Export as Previous
Import
Modify
Print
Exit
Undo
Redo
Cut
Copy
Paste
Find
Select All
Deselect All
Add/Remove from Quick Collection
Remove Crop
Save Adjustments
Reload Adjustments
Use Last Saved Adjustments
Map
Slideshow
Grid
Grid Options
Overlay
Overlay Options
Shadow warning
Highlight warning
Warning Options
Next Image
Previous Image
Zoom In
Zoom Out
Fit to Window
Zoom to 100%
Larger Thumbnails
Smaller Thumbnails
Live Video
Live Video Audio Feedback
Show/Hide Tools
Show/Hide Browser
Show/Hide Thumbnails
Show/Hide Viewer
Viewer in Separate Window
Full Screen Viewer
Toggle Portrait/Landscape
Layout:
Standard
Layout:
Browse
Layout:
Viewer
Layout: Thumbnails only
Layout:
Light Mode
Layout: Standard Mode
Tool Set: Capture
Tool Set: Browse
Tool Set:
Adjust
Tool Set:
Export

Ctrl+ N
(Alt+ F4)
Ctrl+ S
Ctrl+ñ+ E
Ctrl+ I
Ctrl+ M
Ctrl+ P
(Alt+ F4)
Ctrl+ Z
Ctrl+ Y
Ctrl+ X
Ctrl+ C
Ctrl+ V
Ctrl+ F
Ctrl+ A
Ctrl+ñ+ A
Ctrl+ B
Ctrl+ñ+ D
Ctrl+ñ+ S
Ctrl+ñ+ R
Ctrl+ñ+ U
Ctrl+ñ+ M
Ctrl+ñ+ L
Ctrl+ G
Ctrl+ñ+ G
Ctrl+ O
Ctrl+ñ+ O
Ctrl+ D
Ctrl+ H
Ctrl+ W
Ctrl+
Ctrl+
Ctrl+ +
Ctrl+ –
Ctrl+ 0
Ctrl+ Alt+ 0
Ctrl+ñ+ +
Ctrl+ñ+ Ctrl+ L
Ctrl+ñ+ A
Ctrl+ñ+ T
Ctrl+ñ+ B
Ctrl+ñ+ N
Ctrl+ñ+ V
Ctrl+ Alt+ñ+V
Ctrl+ñ+ F
Ctrl+ T
Ctrl+ñ+ 1
Ctrl+ñ+ 2
Ctrl+ñ+ 3
Ctrl+ñ+ 4
Ctrl+ñ+ 5
Ctrl+ñ+ 6
Ctrl+ 1
Ctrl+ 2
Ctrl+ 3
Ctrl+ 4

Adjustment Layer Brush tool b
Crop tool c
Dust removal tool d
Hand tool h
Adj. layer Radial gradient tool e
Adjustment Layer Gradient tool g
Color picker tool i
Loupe (Navigator tool) l
Neutralization tool n
Straighten tool r
Compare view w
Visualize Adjustement Layer y
Zoom tool
Drag overlay
Single-shot capture
Multi-shot capture
Minimize Phocus

File

Edit

Image

View

Window

Tools

z
Option + drag
F5
F6
Alt+space+m

z
Alt + drag
F5
F6
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Frequently Asked Questions
Q. I have downloaded Phocus but it won’t launch!
A. Check that both your computer and operating system are compatible with Phocus. You can find this information
in the Read Me file that follows each version of Phocus.

Q. Where can I get the latest version of Phocus?
A. You can download the latest version via our web page—www.hasselblad.com—under the Support > Manuals >
software-current section (Log-In required)

Q. How do I add my adjustments to a number of images?
A. Firstly, select the images you want to modify, then click the Modify icon in the Toolbar. A dialog opens allowing
you to select the desired settings that you have set in Tools. Click Modify to affirm.

Q. How do I get my exported images to open in my preferred image editing software?
A. You can choose an image editor in the Preferences menu (Toolbar > Preferences > Image Editor). Selected images will
then open automatically, when double-clicked in the Queue, in the chosen software.

Q. Why are there 3FR and 3F files? Why can’t captures be saved directly as 3F files?
A. 3FR files consist of native Hasselblad raw data that contains a huge amount of information, particularly when
compared to 35mm digital files. This is essential to produce the level of quality expected from Hasselblad
products. It follows that a good deal of computing power is required to extract the maximum in the shortest possible time. To avoid diverting the camera’s activities to image processing, the combined advantages
of P
 hocus and a workstation are used instead. 3FR files are then processed into a complete and workable raw
format that can be saved, adjusted and exported, namely, 3F.

Q. What’s the difference between 3FR and 3F files? Should I keep them all?
A. A 3FR file is the native raw file created by Hasselblad cameras and remains in that format when stored on a CF
card. When loaded into Phocus, however, various corrections take place based on the hardware configuration of
the camera used. This processes the 3FR file into a 3F format file and creates a high quality preview (size according to settings in Preferences). As this is an improved and specifically-tuned file, the original 3FR file can be discarded. You may, of course, export 3F files to TIFF, PSD, JPEG etc., and just keep those but if you have the space,
retaining the 3F files could be good insurance to be able to re-process sometime in the future.

Q. Why does it take a while to see the Viewer image in Phocus? It seems much faster with other programmes.
A. In contrast to some other programmes, Phocus produces a full image in the Viewer, not a quick low-resolution
version. What you see is what you will get (if your monitor is capable of showing it). Hasselblad files are naturally
very large and demand a good deal of processing power so you will also see differences in speed on different
platforms/configurations. See the Read Me files for more information about performance.

Phocus
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Q. I want to save time. What are the disadvantages of exporting Hasselblad captures directly from the browser?
A. Exporting 3FR or 3F files directly generates files that exclude the complete set of advantageous adjustments
such as white balance, lens corrections, moire, etc. However, this might be acceptable for a rushed set of
‘contact sheets’ for a waiting client. As long as the 3FR/3F files are retained, you can always go back and export a
selection, this time with the full benefits that Phocus offers for optimum quality.
Q. Is there a way to access frequently used folders in an easy way in Phocus?
A. You can use the Favorites section in the File Browser. Drag selected folders to just beneath the Favorites heading to
make a collection.

Q. How do I get an overview of the keyboard shortcuts used in Phocus?
A. There is a keyboard shortcut list in this user manual. Print it out and keep it handy for quick reference or you can
tape it onto the side of your computer screen.

Q. Will 3F files generated by Phocus be backwards compatible with FlexColor?
A. No, you will not be able to open 3F files generated by Phocus in FlexColor. 3F camera files generated by FlexColor will however be compatible with Phocus.

Q. My thumbnail image does not reflect changes made to the image in the Viewer.
A. The thumbnail image will not reflect changes until you click the Save Changes button (Toolbar > Adjustments > Save
Changes button). See Adjustment section in this user manual for further information.

Q. How do I get crops to show up on my thumbnail images?
A. Click on the icon in the upper right corner of the thumbnail browser to open the menu. Check the Show Crop box,
make the crop and choose Toolbar > Adjustments > Save Changes.

Q. I exported some 3FR files directly to TIFF but I forgot to turn off the tool settings I had for a previous batch of
files. Have those TIFF's now been adjusted according to the current Phocus settings?
A. No. Phocus uses the Standard setting for such direct export and so no individual tool settings have been applied.

For more FAQ information please check our online FAQ on:
www.hasselblad.com/service--support/technical-support/faq/phocus.aspx

Phocus
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Adjustments Browser tip - Part 1
Adjustments can be created quickly and easily
within the Adjustment Browser. Create your own
adjustments by following these steps.

Overlay
Phocus has an advanced overlay function to help you
create an image to strict guidelines as perhaps supplied by an Art Director.

Phocus Adjustments Browser tip - Part 2
Phocus Adjustments Browser tip - Part 3

Phocus Mobile
Phocus Mobile is a remote application designed
to work with Phocus (currently Mac only). Phocus
Mobile allows remote control of your HD system, rating of images and remote viewing. Phocus Mobile is
available free from the Apple App Store.

Color Correction
Phocus has a very simple, but powerful Color Correction tool. Rather like selective color in Photoshop
it allows you to target a color and make specific
changes to that color based on an expandable
range.
Cropping
Cropping in Phocus is achieved by using the crop
tool along with the “Crop and Orientation” tool and
the “Output Preview Tool"
Dust Removal
The Dust Removal tool is designed to quickly remove spots caused by dust particles on the sensor.
Job Info
Setting up for a Tethered Shoot. The Job Info tool in
Phocus is the one stop place to ensure everything is
in place for a tethered capture session.
Keywords
Keywording provides a simple yet powerful keywording interface, based on IPTC standards.
(www,iptc.org)
Layouts
Working with Layouts allows you to customise the
workspace to your own preferences.
Navigator Tool
The Navigator tool can be used in several ways
providing not only a navigation function but also a
loupe function.
Output Presets
Output presets are useful when when outputting a file.

Phocus

Printing
Use the options for controlling print output directly.
Full size images can be printed as well as Contact
Sheets.
Quick Modify
Changing One Tool Setting on Multiple Images
While the toolbar Modify function can be used to
batch modify images with a variety of different tool
settings, it is also possible to perform a quick modify
with individual tools.
Remote Control
Access many of the commands on the camera via
Phocus.
Right Click
There are may different places you can use a Right
mouse click command or Ctrl-Click command. This
often brings up contextual menus with short cuts.
Thumbnail Browser
The thumbnail browser has many options for customising the appearance to your own needs. Learn
some of them here.
Tool Area
The tool area is where all the adjustment and information tools reside.
Toolbar
Change the layout and contents of the main toolbar.
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Index
H

A
Appendix
Adjustments
Adjustments Browser
Adjustment Layers
Adjustment Layer Mask

82
63
42
42, 71
71

Hand tool
Highlight warning
Histogram

31
31
45

I
B
Basic overview
Brush Tool

12
72

IAA rating
IPTC Core
IPTC Keywords
Import & Export tips
Import
Integrated Color Calibration

25
46
46
56
57
84

C
Camera tool
Camera Configurator
Capture Info
Capture Sequencer
Color Correction
Collections
Compare view
Connection
Crop tool
Crop & Orientation
Curves

42
83
42
42
43
22
30
34
30
44
44

J
Job Info

46

K
Keyboard shortcuts
Keywords

77
46, 47

L
D
Devices
E
Eizo Monitor Calibration
Export
Export New Images Automatically
Exposure

22
84
15, 54
55
45

F
Favorites
FAQ
File Browser
File Support
File System

22
88
21
6
22

G
Gradient Tool
Grayscale
Grid
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Layout
Layout overview
Layout options on Toolbar
Lens Corrections
Live Video

21, 24, 29
17
61
49
35

M
Menu shortcuts
Mobile
Modify
Moiré

77
60
57
50, 71, 75

N
Navigation
Navigator & Zoom
Next image
Neutralization Tool
Noise Filter

21
49
32
30
49

73
45
31
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O
Output Preview
Overlay

T
50
31

P
Preferences
Presets - general
Portrait/Landscape
Print

59
40
61
14, 57

Q
Queue
Quick collections

Tabs
Tabbed folders
Tethered Capture
Thumbnail badges
Thumbnail Browser
Tools
Tool Area
Toolbar
Tool presets
Tool settings
Triggers

38
26
34
26, 27
24
38
38
53
39
38
59

S
50
22

Selection
Slideshow
Straighten tool

74
50
24
29

V

26
13
30

R
Radial Gradient Tool
Reproduction
Resizing thumbnails
Resizing image in viewer
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29
30

W

S
Scene calibration
Shadow warning
Sharpness
Star rating
Switch compare images

Viewer
Viewer Toolbar

51
31
52
25
32

White Balance

52

Z
Zoom tool

30

www.hasselblad.com

92

USER MANUAL

The information in this manual is furnished for informational use
only, is subject to change without notice, and should not be construed as a commitment by Victor Hasselblad AB.
The text in this manual cannot be reprinted or reused without the
express permission of Victor Hasselblad AB.
The images in this manual were taken by Claudio Napolitano,
Kevin Then, Joe Drivas, among others. They cannot be reprinted or
reused without the express permission of the photographers who
took them.
Victor Hasselblad AB assumes no responsibility or liability for any
errors or inaccuracies that may appear in this manual.
Victor Hasselblad AB assumes no responsibility or liability for loss
or damage incurred during or as a result of using Hasselblad software or products.
Hasselblad, Imacon, Ixpress, FlexColor and Phocus are trademarks
of Victor Hasselblad AB. Adobe, Adobe Photoshop, Adobe Aperture
and Adobe Lightroom are trademarks of Adobe Systems, Inc.
Macintosh, Mac OS, Tiger, Leopard, FireWire and the Apple symbol
are registered trademarks of Apple Computer, Inc. iPhone, iPad and
iPod Touch are registered trademarks of Apple Computer, Inc.

Copyright © 2016
Victor Hasselblad AB
All rights reserved.
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